Fresh Recordings Stuck on the Preparing Preview page

This topic is listed in Website Problems & Help. It has been viewed 297 times and 21 replies have been made.

singingsister57LEVEL 104

Edited post by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

For the last day, I have experienced an extremely long wait time for the preview to appear after recording a song. The "preparing preview"logo just keeps spinning. It seems if I back out of it and record again, it works the second time. Anyone else having this problem? I am using Chrome.

Peter_1965LEVEL 80

Reply by Peter_1965GOLD

Same problem here, 'Loading Mixer' is spinning and does not work for the second time either. I am using Edge (Win10).

Peter_1965LEVEL 80

Reply by Peter_1965GOLD

Made a few sample recordings (1 min or even less) everything worked well. Recorded the whole song again, Preview then Mixer appeared so I could edit the song but when I tried to save it I received and error message asking me to try saving it again, and I could successfully complete the process only after the third try.

greeneyes56LEVEL 73

Edited reply by greeneyes56GOLD +5

Will be back later to do some listening!

For the last day, I have experienced an extremely long wait time for the preview to appear after recording a song. The "preparing preview"logo just keeps spinning. It seems if I back out of it and record again, it works the second time. Anyone else having this problem? I am using Chrome.singingsister57

I only see mixer loading, not even spinning....tried 7 songs...think I will stop now..LOL!

Andym363LEVEL 55

Reply by Andym363

having same problems here too what is going on with singsnap.

havingagoLEVEL 83

Reply by havingagoGOLD

I have had the same problems yesterday evening with the recordings stuck on 'loading mixer'. I was using Google browser and tried Microsoft Edge and still had the same problem. I gave up in the end.

I tried again today and it was fine for a while but just now a recording is stuck on the 'loading mixer' page.

Asmodeus13LEVEL 58

Reply by Asmodeus13GOLD

Yep same here, been happening for the last four hours

Asmodeus13LEVEL 58

Edited reply by Asmodeus13GOLD

Keep getting "cannot reach this page" messages too (across the site). Probably something to do with the message on the Home Page.

singingsister57LEVEL 104

Reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

having same problems here too what is going on with singsnap.Andym363

This has happened before a good while ago.I can't remember exactly what it was but I think it was something with a server. If so, then it's a problem that other websites have from time to time, as well.

NO webite will have NO problems at all all the time. The thing about SS programmers is that as soon as they know a problem exists they get on it. That is not so with a lot of other websites.

SS programmers usually don't take long to correct the issue. I just wanted to create this message board to see if others were having a problem or if it was just my computer or my connection. Now that I know it's not just me with the problem, I'll contact support now and reference this message board.

ImaChristian2

Reply by ImaChristian2GOLD +2

I'm guessing here, but sometimes, this problem happens and sometimes, not always, it's the internet. The only reason I entered any input here is I am aware that 2 of you are from The United Kingdom. If you all come from there, that narrows it down to one huge area. LOL So there ya go. LOL!

pinky_leeLEVEL 40

Reply by pinky_leeGOLD

I’m having the same problem this is not the first time most likely will stop using sing snap

ImaChristian2

Reply by ImaChristian2GOLD +2

I’m having the same problem this is not the first time most likely will stop using sing snappinky_lee

That's no fun. Why not hang around, to make Robs life miserable? That's what I do. LOL

cannotsing24LEVEL 107

Reply by cannotsing24 +8

Am using Chrome no problem so far , ,,,

singingsister57LEVEL 104

Reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

I'm guessing here, but sometimes, this problem happens and sometimes, not always, it's the internet. The only reason I entered any input here is I am aware that 2 of you are from The United Kingdom. If you all come from there, that narrows it down to one huge area. LOL So there ya go. LOL!ImaChristian2

Nope. I started the message board and I'm from the good ole U.S. of A. LOL

singingsister57LEVEL 104

Edited reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

I’m having the same problem this is not the first time most likely will stop using sing snappinky_lee

No it's not the first time, but as I have said above that they have usually fixed the problem very quickly. Have you ever tried to get support to work quickly on other websites? Many times they send you an email that is a computer-generated one that they send everyone. It just acknowledges that your complaint has been received. Then it will say something like it will be handled in the order it was received. They tell you to wait 3-4 business days for a response from a real person. Then that person emails you and asks you for other information. Some say to send screen shots, etc. Usually before they get to you with any kind of solution, you've given them all sorts of information and by then the problem has corrected itself because it was just a fluke. And flukes DO happen in the world of computers, programming and the internet.

I guess my point is that I've never had a group of programmers on any other site that gets to a problem and gets it corrected quickly like in SingSnap. To leave SingSnap for something like this that might have nothing to do with anything on SS's end of it will just rob of having fun here. Just sayin' So stick around.

singingsister57LEVEL 104

Reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

I’m having the same problem this is not the first time most likely will stop using sing snappinky_lee

That's no fun. Why not hang around, to make Robs life miserable? That's what I do. LOLImaChristian2

singingsister57LEVEL 104

Edited reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

For the last day, I have experienced an extremely long wait time for the preview to appear after recording a song. The "preparing preview"logo just keeps spinning. It seems if I back out of it and record again, it works the second time. Anyone else having this problem? I am using Chrome.singingsister57

After reading others' posts, I stand corrected. It's not "preparing preview" but it is stuck on the "Loading mixer." I used the wrong terminology. It does seem to work the second time I record, but that's a pain, right? LOL Some of you who have tried multiple times must be about ready to trash your devices. LOL

SingSnapSupportLEVEL 65

Reply by SingSnapSupportSTAFF

Overnight we did see higher levels of slower mixing and in some cases failed saving due to an intermittent connection issue. We put in a support ticket with the data center where our servers are hosted so this issue could be looked into and corrected. We believe it is resolved now. If you have anymore trouble let us know and we'll look into things further.

singingsister57LEVEL 104

Reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

Overnight we did see higher levels of slower mixing and in some cases failed saving due to an intermittent connection issue. We put in a support ticket with the data center where our servers are hosted so this issue could be looked into and corrected. We believe it is resolved now. If you have anymore trouble let us know and we'll look into things further.SingSnapSupport

Thank you, Rob!

singingsister57LEVEL 104

Reply by singingsister57GOLD

Well, my head is fixed.Aneurysm plugged up.Thank you all for prayers,my friends.I'm normal now! LOL

Staff may close this message board. Thank you.

GhoulygrrlLEVEL 28

Reply by GhoulygrrlGOLD

I'm having the same problem this morning

RichAllenLEVEL 74

Reply by RichAllenGOLD

Clear your cookies in the browser.

That worked for me when I had the same problem a few times last year.