Behringer 1204FX

This topic is listed in Recording Help & Tips. It has been viewed 13,437 times and 66 replies have been made.

  Next >>
barrybailey40

Edited post by barrybailey40

ok...First thing to do is to plug in your mic into channel 1.(Labeled as "mic input on the diagram)
then before hooking anything up to the PC,we will do a test to set your "gain" or "trim".
("gain" and "trim" are the same thing)
On the "channel level slider",set it at 0( about 3/4's of the way up the slider)
Set main mix also at 3/4 up at 0
start out with your gain on the channel turned all the way down.
While talking loudly into the mic slowly turn the gain up and watch the indicator lights to the far right.continue increasing
the gain until you can get the red lights to light up,then ease it back,just a touch.
This will set your gain to the best possible level for best performance with no feedback or distortion for that mic.
Now....turn the "channel level slider" down to about half way between 0 and the bottom,"00"
Your gain is set and after running this test,you won't need to move the main mix level or the gain..If you need to adjust the
output on your mic,you will use the "channel level slider".
You should do this test on any channel that you input a mic as all mics send at a different level.
In the mic channel,you will see equalizer dials (high,mid,low)I start out with these all in the "straight up" position
and adjust them to my liking.It's all about playing around with them till you get the tone that you want.

Now you are ready to hook up the mixer to the PC.PLug the RCA jacks into the "tape/cd output" and then into the "line in"
on your soundcard.
I suggest using "line in" on your sound card because a mixer sends at a different frequency than a microphone plugged
directly into your PC.This also eliminates issues with windows "mic boost"

barrybailey40

Edited reply by barrybailey40

After setting your PC to record you will be able to hear yourself in your headphones and adjust these effects

In order to do this,use the dial to the right of the digital numerical display.I find that effect number 88 adds a nice warm effect to vocals with delay and reverb,once you have the digital display reading 88 then push down on the dial and it will select this effect setting.
In the channel of your mic you will see an effects dial (as shown in the diagram)this will select the amount of effects you wish to add to your Mic.( i use mine at about 11 oclock on the dial)
To the right of the mixer,you will see FX send and FX return ( I use both of these at 12 oclock)

wellfieldLEVEL 68

Reply by wellfieldGOLD

Just love the support on this site!!...Good work Barry!......Campbell

SimplyBabetteLEVEL 21

Reply by SimplyBabette

fantastic!

BonitaLEVEL 3

Reply by BonitaGOLD

Thanks Barry

DastardleyLEVEL 43

Reply by DastardleyGOLD

I just picked up my 1204fx today......Got real excited with the prospect of hooking it up to my brand new T1 Behringer large diaphram condensor mic only to discover my mic cable is connected to to the mic by a 7 pin connector.....Same on the other end....7 pin connector. I'll need to buy a new cable but don't know what exactly I am looking for...can anyone help? Also since i Have an old dynamic mic that used to plug directly into my pc but has a larger adapter that can be attached is there anyway I can use this with the mixer meantime?....If So what is the set up for that?........Anyone?

Dastardley

Piano74LEVEL 12

Reply by Piano74

Did your Behringer come with a PSU-T power supply?

CheekylilvixenLEVEL 2

Edited reply by CheekylilvixenGOLD

you need a 3 pin connector for the condensor mic, which mine came with. for your dynamic mic, just plug it into the line in below the 3 pin connector. As for the the set-up to your mixer, that I believe depends on your mic. You have to mess around with the knobs to figure out what best suits your mic. I have different set-ups for the knobs(3 for the equalizer) for each one of my mics. I have a condensor and a dynamic. The knobs are not at the same levels.

Hope that made sense ...

I have a Behringer Eurorack UB1202

DastardleyLEVEL 43

Reply by DastardleyGOLD

Did your Behringer come with a PSU-T power supply?Piano74

I don't know what a PSU-T power supply is...sorry. I'm not technically minded at all.

I have some major problems though.....following the instructions above (top) I took a chance and plugged my dynamic mic into the line in socket below the big three pin socket (phantom power on the mixer switched to OFF) I then plugged my connector cables into the output cd/tape and then into my line in on my pc. I went onto singsnaps setup wizard and could not get by the camera setup stage.....Internet explorer kept crashing.....I tried with Mozilla Firefox....same thing...crashed. I'm trying to set this up on a brand new pc with windows7.

I took out the mixers connection into line in on my pc and tried it in the mic-in socket...same result....crashed. I then took the mixer out of the equation and tried connecting my dynamic mic directly into the mic in on my pc and was able to record that way. I have a windows vista pc also...So I tried setting the mixer up to the line-in on that and had the same problem when trying to use singsnaps set up wizard....I am completely at a loss as to whats wrong.....I'm also very disapointed if this means I have went to considerable expense for nothing.....Any idea's on this problem are more than welcome.

Piano74LEVEL 12

Edited reply by Piano74

Did your microphone come with a phantom power box? That's the PSU T.

Here's the spec sheet:

http://www.behringerdownload.de/_Brochures/T-1-T-47_WeBrochure.pdf

This shows you how to hook up the T1 to a Behringer mixer.

According to Behringer's website, that should have come with the microphone.

DastardleyLEVEL 43

Reply by DastardleyGOLD

Yes........I have one of those, it was in the mic case.....I thought that because the mixer had phantom power that the PSU-T thing wasn't needed,......I was wrong obviously....Thanks for pointing this out! So, do I turn on phantom power in BOTH the PSU-T and the mixer when i use the T1? Thanks for your help by the way.

Piano74LEVEL 12

Reply by Piano74

Only use phantom power on the PSU-T. Do NOT turn phantom power on in the mixer. You'd might end up frying the mic. The PSU-T basically works as your 'adapter' from 7 pin to 3 pin.

As for your other issue with Windows 7, I'll do some checking into it. I'd first recommend updating your sound card drivers at the Realtek website.

Do you know if you're using 64 bit or 32 bit Windows?

DastardleyLEVEL 43

Reply by DastardleyGOLD

I'm using 32 bit windows, I'll head to the realtek website now to check into their drivers.....I just assumed mine would be up-to-date as the PC is only a few weeks old. Thanks for looking into this Windows 7 issue for me....If I don't get my mixer and Windows 7 working in sync with ss it's gonna ruin my enjoyment a good deal.

Piano74LEVEL 12

Reply by Piano74

While you may have bought the PC not too long ago, the drivers aren't always the most up to date. They're usually the most up to date at the time of manufacture which might have been months ago.

Also, I was just assuming that Realtek was the sound system you had on the computer so going to get drivers from their website might not be what you want.

What's the make and model of your computer?

DastardleyLEVEL 43

Reply by DastardleyGOLD

You were spot on.....Realtek is the sound system......This is the pc here at the link below.....Down near the bottom mentions the spec etc.

It's a: Medion akoya P4010 (MD 8850) touch-screen PC

http://www.pcworld.idg.com.au/review/desktop_pcs/medion/akoya_p4010_md_8850/326912

NOTE: When i tried the Behringer on my other pc which has the Vista OS I had the same problem with it crashing everytime I tried to use the wizard....This has me flummuxed!

Piano74LEVEL 12

Edited reply by Piano74

Honestly, I can't see any possible reason why plugging your mixer into the line-in or microphone would cause Singsnap to crash. There's nothing about plugging an analog source into your system that should cause it issues since analog connections do not send any kind of signal that would cause crashes. This is usually something that would happen with USB.

Have you tried running the Singsnap wizard without having anything plugged in at all? How about updating Adobe Flash Player and restarting your system?

I'll do some more research if I can.

DastardleyLEVEL 43

Reply by DastardleyGOLD

I checked adobe and I have the latest update......I also tried the set up wizard without the Berhinger and it worked ok.....on BOTH pc's.....I am totally baffled as to what is wrong....If it had been just the new windows 7 machine i would have put it down to some windows7 issue......but for it to happen on my vista machine also.....(??) I would appreciate you researching into it if you find the time. Thanks.

I was thinking that maybe i have some switch/button on the behringer set wrongly?....Remember I have absolutely no clue about mixers at all. Never saw one even before today.

SimplyBabetteLEVEL 21

Reply by SimplyBabette

hiya dasterley i too have the same issue i don't think that the mixer being hooked up has anything to do with it this happened as soon as i ran some updates to my windows vista i also have a hp touchsmart pc and thought that had something to do with it but around a 2 weeks span of my updates from windows alot of people had the same issue i think between the new windows updates and the new adobeflash version 10 there is a conflict and i reported it to staff but no one has come up with an answer thus far but one thing that would work is i went back to version 9 adobe and on the internet explorer it worked but i use google chrome browser and it still asks me everytime if i want to run the wizard i just say no and all works fine it just wont allow and remember even though i have checked that ,, on the google chrome but try uninstalling the version 10 completely out of programs and add and remove programs and then instal the version 9 if using internet explorer and see if that helps let me know! enjoy the touchscreen!! i know i do!

SimplyBabetteLEVEL 21

Reply by SimplyBabette

i have the behringer 1204 hooked up into mic spot on the pc same set up as you

SimplyBabetteLEVEL 21

Reply by SimplyBabette

oh one more thing on your new pc i,, i will assume it has a tv feature as mine does and when i did the windows updates some how i noticed real quick before it would crash a new camera that i know i didnt have listed in step 1 of the wizard since i dont use the tv thingy i had to disable it because the adobeflashplayer kept trying to see it as a video item and would make it crash so i went to my device manager and had to disable it the item i disabled is called avermedia a327 mini card hibrid analog/ATSC so maybe this will help you some?

DastardleyLEVEL 43

Reply by DastardleyGOLD

hiya dasterley i too have the same issue i don't think that the mixer being hooked up has anything to do with it this happened as soon as i ran some updates to my windows vista i also have a hp touchsmart pc and thought that had something to do with it but around a 2 weeks span of my updates from windows alot of people had the same issue i think between the new windows updates and the new adobeflash version 10 there is a conflict and i reported it to staff but no one has come up with an answer thus far but one thing that would work is i went back to version 9 adobe and on the internet explorer it worked but i use google chrome browser and it still asks me everytime if i want to run the wizard i just say no and all works fine it just wont allow and remember even though i have checked that ,, on the google chrome but try uninstalling the version 10 completely out of programs and add and remove programs and then instal the version 9 if using internet explorer and see if that helps let me know! enjoy the touchscreen!! i know i do! SimplyBabette

Hi Babs, thanks for your input here.....Glad someone had a similar problem I was begining to think I was going nuts (lol).

I don't have the tv card issue i don't think, the wizard seems to be showing ony web cams. I disabled the one that came bundled with the pc but to no effect. Will it be ok to uninstall adobe 10 in this windows 7 machine? Will I be able to get a download of adobe 9 still? Where from? I'm clueless around computers.

I really want to be able to use singsnap and my new mixer and mic on this new pc rather than my old vista one......This one a can move into another room with no problems.....much like a laptop. Thanks for your help thus far.

Kenny

SimplyBabetteLEVEL 21

Reply by SimplyBabette

www.adobeflashplayer.com should have version 9 i dont see why you wont be able to use the 9 try it and let me know i looked up your pc it does have the tv thing it says on the website anyway but maybe your version doesn't have it as a standard feature i know i had to pay a little extra for it on mine it is fine to uninstal the 10 again use the version 9 with internet explorer browser but i still have not found a solution with using google chrome wich i prefer so i just keep saying no to run the wizard but all the settings are g ood i just have to turn the music volume down on the player when i record all you can do is keep messin around with it to see what happens with what really but let me know if the 9 works on windows 7 and if there is any media sorce in the device manager disable it and see if that helps to be able to run the wizard without crashing you can always go back and enable it again if not these are neet machines no tower to deal with!

DastardleyLEVEL 43

Reply by DastardleyGOLD

Hi Babs,

Yes I do have that TV option on board...the whole multi media thing (Great ain't it!)...but my tv card wasn't showing on the wizard set up...So I figured that might not be my problem...BUT I have just went into device manager as you suggested and disabled the webcam capture device. Previously I had disabled only the webcam software...Now that I have disabled the webcam capture device the one that came loaded on the pc I can now run the wizard in BOTH IE and FIREFOX. I didn't uninstall Adobe 10 since the wizard now works. Thanks for great advice and pointing me in the direction of the webcams/device manager Babs...Great ly appreciated now if i can only get the correct settings on this behringer 1204fx...I'll be smokin! (lol).....So many dials, levers, options and trying to get it to sync with this windows 7 is hard work.....phew! -Kenny

barrybailey40

Reply by barrybailey40

I'll be sure and tell Babette,that you said thanks
(yelling into the next room)lol
Just read over the instructions I have on this message board and it will help you to get the "trim" set up and off to a basic start.Learning the terms is half the battle.
--Barry--

SimplyBabetteLEVEL 21

Reply by SimplyBabette

awsome kenny glad ya got it worked out ! must be a conflict with the webcam driver and adobe same thing as mine only mine is the tv thing that has a conflict weird!! but whatever works right lol i am hoping someone finds a solution to all this conflicting stuff soon! now lets get to singing!!!

gaffneycopLEVEL 1

Reply by gaffneycop

Ok folks...I'm almost there. The mixer sounds great, but I have my headphones plugged into my pc, and I can't hear myself at all. I can hear the music fine. I am using Windows XP, and have a Realtek sound card. What should I do?

gaffneycopLEVEL 1

Reply by gaffneycop

By the way, THANK YOU Barry for all of your help. The mixer sounds GREAT, with the settings you suggest. I am really excited!

gaffneycopLEVEL 1

Reply by gaffneycop

Thanks Barry! I got the headphone situation fixed. Everything is GREAT. This thread is absolutely great! Very instructive, and you are a wonderful technician for SingSnap!

gaffneycopLEVEL 1

Reply by gaffneycop

Well, I got the mixer up and running. Here is my first recording with it....If you can hear anything that needs tweeking, please PM me...

http://www.singsnap.com/snap/r/b1ba3c08

barrybailey40

Edited reply by barrybailey40

Incredible set up and sound gaffneycop.
Anyone else that stumbles int o this thread should be sure to click on that link to Gaffney's song
I Flagged him

You too can have a sound set up like this
--Barry--

CtGuy1955

Reply by CtGuy1955

Hello Barry,

I am having some problems and am not sure what to do. Instead of using a computer sound card, I am using a M-audio PRO. So my pro is usb plugged into the computer. I have my headphone set plugged into the m-audio pro. I have a left and right channel set of jacks going from the control room out TRS on the 1204FX to the front in jacks on the M-audio. My Mic is pluged into the left ch 1 on the 1204.

Using audacity 1.3.10-beta I can sing into my mic and I like having the sound FX on #51 or 81, and in my earphones my voice sounds really great with the echo and delay, and I really am happy...........but when I go to play it back, its the real me and I bought the 1204FX so that I could record the other way. I dont understand as because the earphones are in the external m-audio "sound card" then why isnt it what im also recording?????

Thank you so much for any help you can offer. They did not give very good instuctions with the 1204FX at all for a newby like me.

Mike

CtGuy1955

Reply by CtGuy1955

I just went online to where I bought the 1204FX, and they have discontinued it. Now a new USB one is for sale. I dont know if it has newer or better pre-amps or what, but I dont think it would have worked with my m-audio pro too well, as that has no usb input at all.

barrybailey40

Edited reply by barrybailey40

The new behringer 1204 USB only really has one "NEW" feature.It has a compression effect dial added to the first 4 channels that accept XLR inputs.
You could still route it to your computer or M-Audio interface through the "control room" outs or RCA outputs.Or directly to the USB on your PC,eliminating the use for a USB interface,such as the M-Audio pro,you are using now.

One issue with USB inputs with singsnap is getting the sound from your USB input to route back through your soundcard into headphones(in some cases,you wouldn't be able to hear your voice in the headphones when they are plugged into your computer)Your USB interface(M-Audio Pro,has an output for the headphones directly built in it,so the output from the PC to your headphones becomes USB as well.No loss in crossover like you might experience from using your soundcard for output and USB for input.
--Barry--

CtGuy1955

Reply by CtGuy1955

Thank you Barry for the info on the newer 1204...... Without even trying to upload to singsnap YET, as I cant get the FX part of my 1204 to work while recording yet is my problem. I am wondering if there is something wrong with my 1204 or my M-audio? My earphones plugged into the m-audio hear all of the wonderful sound FX that I desire....but the programs I use on the computer all just record as if the 1204 did not exist. I dont know if its a simple button pressing issue or if something is broken. It seems that what I hear in the headphones plugged into the m-audio is what the Audacity should be recording.

Once I get it working.....then I would like to try to record my voice singing on SingSnap. Thanks so much for your help and time.

barrybailey40

Reply by barrybailey40

I can't see the M-Audio being able to just remove the effects that are already there from the mixer.
We know that the effects are present in the m-audio because you can hear them in your headphones.
This is what I find puzzling
--Barry--

CtGuy1955

Reply by CtGuy1955

I just hooked up my laptop and installed audacity and everything, and it works just wonderful. My laptop is Win 7 but its only 32 bit, rather then 64 bit. So the win 7 64 bit drivers from M-audio are what are not functioning properly. My 1204FX is just fine after all.

Thank you so much for your help !!!!!!!!!!!!!!!

cherdelightfulLEVEL 52

Reply by cherdelightful

different plugins on my sound card than the rca plugs

werewoofLEVEL 37

Reply by werewoofGOLD

Cher... You just need an adapter. Presumably your soundcard input is a 1/8" stereo jack, so all you need is a "RCA to 1/8" stereo" adapter. Should cost you about $3 .

cherdelightfulLEVEL 52

Reply by cherdelightful

Thanks, will check on one tomorrow...:0)

cherdelightfulLEVEL 52

Edited reply by cherdelightful

I have an HP pc and it only has colored plug ins on the back, which one should I plug the mixer into?

cherdelightfulLEVEL 52

Reply by cherdelightful

I have a HP p6803w

barrybailey40

Reply by barrybailey40

When using an external mixer on singsnap ,I suggest using the "line in" to capture the output from your mixer.
In most cases the "line in" has a light blue collar around the input jack on your soundcard.

werewoofLEVEL 37

Reply by werewoofGOLD

Cher... Is this your computer?

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02859378&lang=en&cc=us&taskId=101&contentType=SupportFAQ&prodSeriesId=5080733&prodTypeId=12454

If so. Scroll down to "I/O ports" and if that is what the ports on the back of your computer look like, then Barry is correct!

Good luck!

1OldTimerLEVEL 30

Reply by 1OldTimerGOLD

X

JoeTomNJLEVEL 57

Reply by JoeTomNJGOLD

Barry, I'm getting one of these to replace my Alesis Multimix6FX. It should be arriving by the end of the week and am looking forward to the improvement over my Alesis mixer

AngelboundLEVEL 38

Reply by AngelboundGOLD

When using an external mixer on singsnap ,I suggest using the "line in" to capture the output from your mixer.
In most cases the "line in" has a light blue collar around the input jack on your soundcard.
barrybailey40

hey Barry! it's me !!!!!!! STUPID HERE !!!!!!!!!!!! : )

I'm about to go INSANE !!!!!!! now............ gonna have to call Trevor on his cell and house phone and ask him if he'd like to buy a mixer! : )
LOLOLOLOLOLOL : )

OR
I could Just sling this Brand new HENYX X1204 USB EXTERNAL MIXER OUT MY KITCHEN WINDOW! AND I THINK I'D HAVE A MUCH BETTER RESULTS JUST DOING THAT ACTUALLY! : ) At least I'd feel better for a moment! hahahhahhaha

I"M SORRY!! I LOST MY MIND THERE FOR A MINUTE! : ) I'M O.K. now........

Headphones plugged into the mixer
Cannot hear myself when I sing
Had to reboot my modem
and restart my computer
and now when I sing, ECHO is alllllll you hear now! : )

I cannot RETURN the Mixer for a REFUND! or I WOULD! at this point! LOL : )

Can anybody help me please! PRETTY PLEASE !!!!!!! : )

AngelboundLEVEL 38

Reply by AngelboundGOLD

WOW! I don't know weather to buy these friends Roses or hearing aids ! LOL : )
I truly have faithful loving caring friends! tho! Orange stars on this sing?
http://www.singsnap.com/karaoke/r/bf8d4df82

barrybailey40

Edited reply by barrybailey40

Hi Nancy...don't throw that mixer out the window.
Just below the effects selector dial there is a button for FX solo....This button should be in the up position.

werewoofLEVEL 37

Reply by werewoofGOLD

Ok, that's weird, I just looked at my mixer and that button is in the "down" position...

What does it do anyway?

AngelboundLEVEL 38

Reply by AngelboundGOLD

hahhah werewoof! : ) I think it truly only lets your song full of ECHO! you can listen to my song link above and hear what it did for me. LOL : )

AngelboundLEVEL 38

Reply by AngelboundGOLD

Is there a special DRIVER for the BEHRINGER XENYX 1204 PRO USB PORT, that we need to download for Windows 7...... HP Slimline model # s517w 64 bit operating system.
My computer is using a generic 3 USB CODEC driver ?

I cannot hear myself in the headphones that are plugged into the Mixer phone jack.

I cannot use my External set of 3 speakers at all, even when I remove the headphones, the external speakers will not work ?

can anyone advise ! ?????? : )

  Next >>