Sound card settings for The Mixer and Stereo

This topic is listed in Recording Help & Tips.
It has been viewed 48,162 times and 235 replies have been made.

- Next
Jason

Post by JasonSTAFF +3 +1

After years of learning how to set up your computer for use with SingSnap, things are changing.

Since we've introduced The Mixer and Stereo, you may need to adjust your sound card settings to make it work properly. In the past, most of you will recall the need to select "What-U-Hear" or "Stereo Mix" in your computer's settings. If you want to use The Mixer, you'll need to change that.

When you record and want to "Enable Music" in The Mixer, you'll need to record only your voice in The Recorder. For Windows XP, try to follow these steps:

- Click Start, (possibly Settings) and Control Panel
- Double Click "Sound And Audio Devices"
- Click the Audio tab at the top
- Under "Sound Recording", Click the Volume button (about half way down)

This brings up a new box, likely titled "Record Control" with some sliders on it. You need to look for "Mic", "Microphone" or "Input". If you don't see this, look for something that is similar or means the same thing. If you still don't see anything:

- Click "Options" (in the menu at the top of this window)
- Click Properties
- In the white box, check "Microphone" or anything similar
- Click OK

Now try to select the microphone (or whatever it is called on your machine).

If you are using a Webcam or USB microphone or mixer, you don't need to do any of this. Just run The Wizard and select your webcam or USB mic from there!

Unfortunately I don't have Windows Vista in front of me at the moment. I hope to get some volunteers to make a similar guide for Vista.

Hope this helps!

Fourwinds

Reply by Fourwinds

Is this a free service?
Fourwinds

pumpkin33

Reply by pumpkin33

i have vistaaaaaaaaa had to buy a behringer mixer to get around the stereomix cause ss didn't work with vista and my realtek audiocard. AND THIS MIGHT HAVE BEEN THE SOLUTION
ughhhhhhhhhhhhhhh

BoefjeB

Reply by BoefjeBGOLD

well i have Vista and my recording is with double music and one voice now..so my light is very much yellow... well i have to wait untill someone will tell me what to do...because i don´t know anything about computers.....
bye bye

Jason

Reply by JasonSTAFF +3 +1

well i have Vista and my recording is with double music and one voice now..so my light is very much yellow... well i have to wait untill someone will tell me what to do...because i don´t know anything about computers.....
bye byeBoefjeB

I think you can right click on your speaker at the bottom, by the click, and adjust the settings from there. Right now you will have "Stereo Mix" selected. You should see Microphone somwhere, select that and try again!

BlueAngel69

Reply by BlueAngel69GOLD +5 +3

R.I.P. Baby Charlie ~ watchandlisten/play/a98785bc3

I'm not getting a stereo recording when I play my recording back. I have Windows XP and am using a mixer. I even went back thru the Wizard and even tried checking "Mic" instead of "stereo mix" on my volume controls, but when I did that, it didn't play a thing...zilch..no music, etc, so I went back and checked "stereo mix" instead... Someone please HELP!!!! Oh, and when it recorded, it said it had recorded in mono...but the box was checked where it says stereo... and the light is red..

lime_girl09

Reply by lime_girl09

It still won't work for me, Can hear music but no voice

Jason

Reply by JasonSTAFF +3 +1

Step one is to get the system recording just your voice. If you're using a mixer, it might be plugged into your line-in, not mic. Once you get the right thing selected, the level meter will move when you speak in the recorder. Record yourself and UNCHECK Enable Music. You should hear yourself talking.

Then, try checking Enable Music and see how it sounds.

For Stereo, make sure you have Stereo checked in the recorder, and Enable Music selected in The Mixer. Those are the two components of a stereo song!

ramblingman

Reply by ramblingman

when i click enable music, thats all i hear music but no vocals, if i dont click it..its vocals without music...any suggestions anyone?

greeneyes56

Reply by greeneyes56GOLD

I have what u hear checked.
When I listen to the preview sometimes the music is doubled, but can hear my voice.
If I have to check mic in the settings, then I don't hear any reverb with my voice and thats why I bought this soundcard, LOL.

Cheekylilvixen

Edited reply by CheekylilvixenGOLD

Yea, I understand your dilema, greeneyes. I already had the sound card prior to SS. With the new mixer, I don't have reverb as well either. The only way to get a stereo backing is to have the mic setting check and not your "what u hear". Otherwise, if you want your reverb, then you stick to Mono recordings. Sorry ...

Rambling,You may need to BOOST your mic from your settings. It's obvious it is recording your voice but your vocals are not loud enough to come out over the music. Boost your mic and try recording again. You may need to play around with the mic levels after boosting the mic. Let me know if that is your problem. If after you boost the mic, you still don't hear your vocals you may need to try the mic levels from the flash player. If you don't know where to find the boost, let me know and I will show you.

ramblingman

Reply by ramblingman

thanks cheekylilvixen when i review my song i hear my voice very clear and with plenty of volume but when i click enable music the vocals are barely audible so mic level seems ok...just a matter of getting them together?

Bubba1

Reply by Bubba1GOLD

If you are having problems with stereo you cna log on to chat and go to tech support room we have techs standing by for assistance.

Jim

ChrisMcGee

Reply by ChrisMcGee

Stereo Tech Support Chat Room,

There Are Tech's There for your Help ..

You Can Go here .. then On The left Scroll Down to Stereo Tech Support room .. Click Join

http://www.singsnap.com/userplane/index.cfm?type=sing

Cheekylilvixen

Reply by CheekylilvixenGOLD

thanks cheekylilvixen when i review my song i hear my voice very clear and with plenty of volume but when i click enable music the vocals are barely audible so mic level seems ok...just a matter of getting them together?ramblingman

Like I said, try boosting your mic. To boost your mic, if you have Windows XP. Click on the advanced button that is under your MIC slider. A box will pop-up and towards the bottom of that box, you will see where it says "Other Controls". Right below that you will see a BOX and it says next to it "Microphone +20db Boost". Check that box, then close it, and it will boost your mic levels to a much louder output.

Then you may need to adjust the mic levels to make sure you're voice is not overpowering the music or sounds like you are blowing everyone out of the room lol.

That is what I had to do to get my voice to come out over the music. Then when I got to the preview I moved the slider left or right depending if I want my voice to come out more or if my music needs to be louder. You can also try that without boosting the mic. Move that slider in the preview mixer towards voice.

aboverubies

Reply by aboverubies

Hi Jason, I am trying to use a USB headset/mic with the new set-up and I can't hear my voice through the headset. Which is not helping with dynamics is there a way to change this? ~maree

sorry if I posted this in the wrong place

OldCountrySinger

Reply by OldCountrySinger

Hi Jason.......

After waiting a long time for the stereo capability, I am somewhat confused by the implementation and the setup directions. Lots of SS folks have invested in high quality IDE sound cards with effects and EQ features to replace the onboard sound integrated onto most modern motherboards. It seems that not using the stereo mix output of these cards to make stereo recordings on SS that investment is negated and the CPU overhead is dramatically increased on the PC. Or am I missing something ? Is the only reason for the implementation approach to be able to charge a premium for the stereo option ? The intricate timing of the mixing function seems far better suited for the hardware/firmware solution of a soundcard than software in the PC since recording quality is at stake.. Perhaps you could explain the rationale in layman's terms ? I would hate to think that we're headed for all kinds of issues with unsynchronized recordings....e.g.rubber banding effect. Thanks in advance for responding.

Jason

Reply by JasonSTAFF +3 +1

This approach to stereo recording satisfies two very important criteria:

- what we're doing is technically and legally streaming
- flash is only capable of recording in mono

Without going into all the boring details, this is the best balance solution, and in fact, likely the only one. Plus, with our implementation you have the option of not using it, and staying with how you were using the site before!

walkingstick

Reply by walkingstickGOLD

After years of learning how to set up your computer for use with SingSnap, things are changing.

Since we've introduced The Mixer and Stereo, you may need to adjust your sound card settings to make it work properly. In the past, most of you will recall the need to select "What-U-Hear" or "Stereo Mix" in your computer's settings. If you want to use The Mixer, you'll need to change that.

When you record and want to "Enable Music" in The Mixer, you'll need to record only your voice in The Recorder. For Windows XP, try to follow these steps:

- Click Start, (possibly Settings) and Control Panel
- Double Click "Sound And Audio Devices"
- Click the Audio tab at the top
- Under "Sound Recording", Click the Volume button (about half way down)

This brings up a new box, likely titled "Record Control" with some sliders on it. You need to look for "Mic", "Microphone" or "Input". If you don't see this, look for something that is similar or means the same thing. If you still don't see anything:

- Click "Options" (in the menu at the top of this window)
- Click Properties
- In the white box, check "Microphone" or anything similar
- Click OK

Now try to select the microphone (or whatever it is called on your machine).

If you are using a Webcam or USB microphone or mixer, you don't need to do any of this. Just run The Wizard and select your webcam or USB mic from there!

Unfortunately I don't have Windows Vista in front of me at the moment. I hope to get some volunteers to make a similar guide for Vista.

Hope this helps!jason

What about us Mac users please. I have no idea how to do this
as I have a separate, physical mixer.

I am recording both music and vocals at same time
and i do not know what to do on my Mac to change this. I'm sure other Mac users out there would like to know as well.

Thanks Jason.

Jason

Reply by JasonSTAFF +3 +1

You no longer need to use your mixer. Just plug your mic straight into the mac and you're good to go.

If you used the "loopback" setup from the tutorial on the site and still want to use your mixer, then plug your speakers directly into your mac speaker output and disconnect them from your mixer. now, only your mic is connected to the mixer, and it goes into your line in on the mac. That should be it!

Feedback would be good in case I have that TOTALLY wrong since I'm going by (foggy) memory.

Jason

lime_girl09

Edited reply by lime_girl09

Can we have a way to do this with vista please? I have on board microphone and sound and I can't hear a thing

ramblingman

Reply by ramblingman

hi limegirl sorry to see your still having problems. If you go in to the technical support section of the chat room you will actually be able to talk to one of the techs one to one...actually talk not text. I did this yesterday and found them very helpful and patient

walkingstick

Edited reply by walkingstickGOLD

You no longer need to use your mixer. Just plug your mic straight into the mac and you're good to go.

If you used the "loopback" setup from the tutorial on the site and still want to use your mixer, then plug your speakers directly into your mac speaker output and disconnect them from your mixer. now, only your mic is connected to the mixer, and it goes into your line in on the mac. That should be it!

Feedback would be good in case I have that TOTALLY wrong since I'm going by (foggy) memory.

Jasonjason

Actually, I do need to use my mixer. My microphone is a condenser mic that does not plug directly into a computer. I also have no separate speakers to plug into my Mac.

I listen either from the built in speakers or through my headphones. I will try unplugging my headphones from the mixer and hooking headphones directly into the computer; then I will have the output coming from my Mac and the input from my mic and let you know if that works.

Thanks for the help. It has give me some ideas to try anyway. Stay tuned.

Tried plugging headphones into my Mac instead of my mixer
and of course then I could not hear my mic .....

Back to the drawing board. Anyone out there with a Mac who can help?

ChrisMcGee

Reply by ChrisMcGee

If Your Still Having Issue's With Getting Mac To Play Music ..

You Can Go The Tech Support Room ..

If No One Is There , Someone Will Be Shortly ..

http://www.singsnap.com/userplane/index.cfm?type=sing

Click The Link Above, Then On Your Left Use the Scroll Bar To Scroll Down To The Tech Support Room , Click Join .. Someone Will Help To Fix Any Issue(s) You may have

Chris

-Michelle-

Edited reply by -Michelle-

i hope it is ok to ask a question here instead of the chat room....
questions:
Could someone tell me what the Preview Accuracy button means and why does the green light keep flickering yellow, green, red.... and underneath it says calculating preview... and it clicks the entire time.. loudly...
Is it necessary for me to put a check mark in the Allow singsnap to monitor my mic, box?? What does that do?

-Michelle-

Reply by -Michelle-

ok.. i found the answer to my first question.. right under my nose!! lol
but how about the 'allow to monitor' question?
thanks...

Jason

Reply by JasonSTAFF +3 +1

ok.. i found the answer to my first question.. right under my nose!! lol
but how about the 'allow to monitor' question?
thanks...Blueeyedbaby

Yes, it is necessary. Without it, we can't record. It's a permission thing so we don't just hijack your mic and listen to you without you knowing it!

Jason

Edited reply by JasonSTAFF +3 +1

Mac setup:

- Run the condenser mic into the mixer, and the analog mixer output into the line in on your mac.
- Plug your speakers or headphones into your mac
- Go into your settings, and select line-in so you can hear it, and select line as your preferred recording device
(you should now hear your mic through your speakers)
- Run The Wizard on the site, and select the built in audio device (line)

Done!

-Michelle-

Reply by -Michelle-

thank you, jason...

lime_girl09

Reply by lime_girl09

Step one is to get the system recording just your voice. If you're using a mixer, it might be plugged into your line-in, not mic. Once you get the right thing selected, the level meter will move when you speak in the recorder. Record yourself and UNCHECK Enable Music. You should hear yourself talking.

Then, try checking Enable Music and see how it sounds.

For Stereo, make sure you have Stereo checked in the recorder, and Enable Music selected in The Mixer. Those are the two components of a stereo song!jason

I have tried everything and can't hear my voice

lily04

Reply by lily04GOLD

Rest in peace baby boy. We love you

x

Bubba1

Reply by Bubba1GOLD

Thanks Connieg for these great instructions. If you need tech support.

Basic instruction on getting to the stereo tech support room

Firstly click community tab and locate where it says CHAT ROOMS

click the 'CHAT ROOMS' link that you see orange above.
This will take you to the singsnap chat areas pre entry page

Click the oblong bar you see here

Once you click that a new window will appear and you will be 'connecting' and then then athenticating. Once in you will find yourself in the lobby.As on the image below when in the room you will see a scroll down slider (the one that is half cut off here lol)take it to the very bottom and you will then see another oblong tab that says
STEREO TECH SUPPORT **CLICK ON THE ORANGE ARROW** next to the room title or anywhere on that bar.

Once you click that you will see this

click 'Join' and you are in the stereo support room where a tech guy will then direct you from there.

Note you may see other rooms at different times too. But that is the room that you want for the tech guys. Hope that helps.

walkingstick

Reply by walkingstickGOLD

Mac setup:

- Run the condenser mic into the mixer, and the analog mixer output into the line in on your mac.
- Plug your speakers or headphones into your mac
- Go into your settings, and select line-in so you can hear it, and select line as your preferred recording device
(you should now hear your mic through your speakers)
- Run The Wizard on the site, and select the built in audio device (line)

Done!

jason

Hmmmmmmm ..... greek to me ... my line out is a double jack and so is the other end so it won't work with line in on my Mac....... thanks tho

walkingstick

Edited reply by walkingstickGOLD

I check and the jacks from my mixer will not fit anything on my Mac. Too large.

My analog mixer is not designed for working with computers so it does not have the wherewithall to be connected to them.

I have my analog mixer hooked up to an external sound card/recording studio cslled Inspire and that in turn hooks up to my Mac via a USB cable. So there isn't any way for me to hook up my mixer or my mic to 'line-in' on my Mac. Could be I am out of luck here.

I may have to forgo stereo, but that's okay
I had fun without it anyway.

Luvsing

Reply by Luvsing

I still can get a gud sounds, my recording is distorted....I did what the above sais, click on the microphone...still the same..I have soundmax

lovesfairytales

Reply by lovesfairytales

SO, IF WE CAN HEAR MUSIC AND OUR VOICE WE DONT HAVE TO USE THE MIXER AT ALL? BUT IS THE QUALITY OF THE RECORDING GONNA BE THE SAME AS WHEN 'THE MIXER' IS USED? WHAT WILL BE THE DIFFERENCE?

wizzymonster

Edited reply by wizzymonsterPATRON

SO, IF WE CAN HEAR MUSIC AND OUR VOICE WE DONT HAVE TO USE THE MIXER AT ALL? BUT IS THE QUALITY OF THE RECORDING GONNA BE THE SAME AS WHEN 'THE MIXER' IS USED? WHAT WILL BE THE DIFFERENCE?

pussy_katt007

The mixer is only available to the members who subscribe to the gold membership program. You won't have to worry about it, unless you decide to go Gold (which I highly recommend!)

The way you record now is in "mono" form. If you go gold and use the mixer, you will be broadcasting to other users in "stereo". The sound quality is much, much better.... you can feel the wind from your woofers blow your hair! LOL

MAMMABREEZE

Reply by MAMMABREEZEGOLD

HELP TAB NEXT 2 MY ACOUNT ON SNAP OFFERS OPTIONS BELOW (INCL LIVE SUPPORT CHAT ROOM FOR STEREO (NOT NORMAL CHAT)

I HIGHLY RECOMMEND U VISIT THIS CHAT ROOM IF UR STUCK i popped in this morning and very helpful xxxx

OPTIONS OFFERED UNDER THE HELP!!! TAB ARE BELOW:

Spotlight on the new Mixer and Stereo...
We've recently introduced a brand new way to record using the Mixer, if you want to take advantage of this new system please read the following threads:

A New Way to Record: The Mixer! And.. STEREO!
Sound card settings for The Mixer and Stereo.
Timing problems with The Mixer.
If you have questions or need help setting everything up after you've read the above threads you're more than welcome to drop by our live support chat room:

Live support chat room for mixer and stereo help.

Jason

Reply by JasonSTAFF +3 +1

The mixer is only available to the members who subscribe to the gold membership program. You won't have to worry about it, unless you decide to go Gold (which I highly recommend!)
wizzymonster

Not true actually.. Gold members can listen to and record stereo tracks, but blue members can still use the mixer.

If you are blue and when you record you can hear the music and voice, do not check "Enable Music". Simple as that. If you DON'T hear the music with it unchecked, then Check Enable Music.

koolbeanz

Reply by koolbeanzGOLD

Mac setup:

- Run the condenser mic into the mixer, and the analog mixer output into the line in on your mac.
- Plug your speakers or headphones into your mac
- Go into your settings, and select line-in so you can hear it, and select line as your preferred recording device
(you should now hear your mic through your speakers)
- Run The Wizard on the site, and select the built in audio device (line)

Done!

jason

Hi Jason,

I've done everything you said up there since the day the new Mixer arrived, and I'm still at the same problem, which is - I cannot hear my voice through my mic WHILE I'M RECORDING.

I do have a mixer (an Alesis Multimix 8) and am using analog connections. I have tried Y-cables going from my MAIN MIX OUT into the Line In of my Macbook. I've also tried RCA-to-1/8" going out from the "2 track out" into the Line In of my Macbook. I then plug my headphones into the headphone jack of the Macbook.

IT DOES RECORD BOTH MY VOICE AND THE MUSIC, as in, I will get BOTH voice and music upon review and playback. But I cannot hear myself as I am recording, which is problematic because I have no idea if I'm singing too loud or too soft, and whatnot.... and it's just not generally the ideal situation to be recording that way.

If I plug my headphones into my Mixer, the opposite happens - I can hear my voice but not the music through the headphones. Although the music is now coming out of my built-in speakers......

Another friend of mine with a Macbook Pro is having the same issues. I have other ways of recording "live" on here via my Macbook, but it's not Stereo, which is something I've paid for and would like to utilize.

Can anyone with help with this Mac-SingSnap issue? Thanks.

koolbeanz

Reply by koolbeanzGOLD

BTW, the settings on my Macbook are currently set to "Line In" for my Input and "Headphones - Built In Output" for my Output.

koolbeanz

Reply by koolbeanzGOLD

Ok I just solved my own problem.... LOL!! I have to use the same setup I use when I record on Garageband.

For those who are having the same problem as I was, there's one extra connection needed if you're using a Mixer. What worked for me was:

- Y-cable going from MAIN MIX OUT of the mixer into LINE IN jack of the Macbook.

- RCA-to-1/8" going from the 2-TRACK IN of the mixer to the HEADPHONES jack of the Macbook

- My heaphones are plugged directly into my Alesis mixer

Now I can hear both my voice and music as I'm recording. No problem.

I still don't know if this is possible for Mac users WITHOUT an external mixer though....

Regi

Reply by Regi

can you sing with a blue member and still use stereo even if they didnt?...have a few songs stuck ...hmm

ezgoin1981

Reply by ezgoin1981

have a question for anyone who may know...
have a soundblaster audigy SE soundcard that was just installed.....mic works fine, but when I have my reverb on eax panel enabled, they don't hear me with echo or reverb...I hear the reverb, but they hear me as normal ,,, with no reverb
if anyone knows, would really appreciate some help with this
thanks guys

trusting

Reply by trusting

I hope you can help us with the vista !!!!!

littlewinnie

Reply by littlewinnie

Hi everyone I'm new here .....My problem is I record and then when I am done and want to listen back I have a voice and music but I have this buzzing thing going on....I dont know much about computors ......anyone have any idea what is going on and how to right the problem.....
Thanks!

Deux

Edited reply by Deux

Thanks, Jason! I have a Vista and basically followed your directions. Walah!! I finally am able to use my Sony Viao which didn't have stereomix as it was disabled by Sony.

Below are the things I basically did with Vista and followed your instructions:

-Click Start and then Control Panel

-On the left menu of Control panel window choose 'Classic view' to make it easier to look for 'sound'.

-then click 'sound' icon, it will open up a small window with the following tabs - 'playback', 'recording' and 'sounds'

Note: Shortcut for the above steps, on the lower right hand of your screen you will see the volume icon, right click on it and choose 'recording devices' which will open the recording tab.

-In 'recording' tab, you may see two (2) microphone if you have an external and internal microphone. You can determine which one when you highlight 'microphone' and click 'properties' on the lower right portion (or highlight and right click on the microphone and choose properties). This will open the microphone properties window. It will have 'jack information' which will tell you whether it's the internal one or the 3.5mm jack.

-Once you're in the microphone properties window, choose the 'levels' tab and adjust the microphone level to the middle. Be sure that the microphone icon beside the level lever is not muted.

I hope the above helps. Thanks again Jason! I am so happy with this new settings!!

MixItUp

Reply by MixItUp

I have worked with friends and tech people until I am BLUE IN THE FACE.. I just cant NOT sing with this new mixer no matter what I do.. in either stereo OR mono. My ear hears this new music as "off" so I sing "off" no matter what I do! I would REALLY like to have the old recorder back and have written Tech asking if I could and never got an answer back. If I can not.. I am leaving SingSnap because what is the point of paying for an entire year of gold membership and not even be able to sing with this new music? I know a lot of people like this new sound but to "my ear" it sounds like crap! How can a person enjoy singing when you cant even stand the sound of your own voice or the music in your ear anymore? At one time during testing stereo, most of us had the old recorder and a "few" had the new recorder.. so if thats the case.. why coudlnt those who do NOT like the new sound just simply have the old recoder, and those who do like the new sound have the new recorder? I dont understand why that can not be an option? If not.. then I will have to simply tell SingSnap good bye and forfit a year's worth of gold membership because no matter what I do.. I can NOT sing with this new sound. I hear it in my ear and just cringe. The sound of mono vocals set against stereo music sounds harsh to me no matter who is singing it. The vocals and music no longer BLEND together or flow together.. they stand out each against one another and I cant stand how my vocals sound now with the new recorder no matter how I try to sing with it.. set my settings.. you name it. Ive had tech and friends both work with me and although Ive produced "a few" songs in practise that I would deem "exceptable" it no longer sounds like ME and I still am not happy with it enough that I would want others to hear. haha I still cringe when I hear it.

So I am asked.. if you do not like the sound of mono vocals set against stereo music.. then why not just sing in mono!? Good question!!! Because the sound of mono on the new recorder is NOT the same sound as it was on the old recorder and Tech knows this and admits this! And to MY EAR.. I hear the music as "off key" and I sing off key with it! Not only do I go off singing with it.. I even change the PITCH of my vocals and no matter what I do.. I can NOT sing with it, it throws me off. Yet let me sing with a CDG and I sound like I always did! haha So please.. please.. give me back the old recorder so I can sing on SingSnap again?? I MISS singing here SO BAD!!!!!!

Cheekylilvixen

Reply by CheekylilvixenGOLD

have a question for anyone who may know...
have a soundblaster audigy SE soundcard that was just installed.....mic works fine, but when I have my reverb on eax panel enabled, they don't hear me with echo or reverb...I hear the reverb, but they hear me as normal ,,, with no reverb
if anyone knows, would really appreciate some help with this
thanks guysezgoin1981

I have a Sound Blaster Live!24bit, unsure if your EAX console looks like this?

When I first came to singsnap, it took me a few to figure it out but to have others hear my reverb, I have to raise the reverb up to 80%. It may sound like alot when recordings but on the playback it gives you just enough reverb and others can hear it.

Now with the new recorder, your reverb is not going to work cus you are now selecting only MIC and not "what u hear". The reverb only shows on your recordings if you use, "what u hear" otherwise, having it on mic, like you are suppose to now with the new recorder,the reverb is not going to show up on your recordings.

Farinelli

Reply by Farinelli

I have worked with friends and tech people until I am BLUE IN THE FACE.. I just cant NOT sing with this new mixer no matter what I do.. in either stereo OR mono. My ear hears this new music as "off" so I sing "off" no matter what I do! I would REALLY like to have the old recorder back and have written Tech asking if I could and never got an answer back. If I can not.. I am leaving SingSnap because what is the point of paying for an entire year of gold membership and not even be able to sing with this new music? I know a lot of people like this new sound but to "my ear" it sounds like crap! How can a person enjoy singing when you cant even stand the sound of your own voice or the music in your ear anymore? At one time during testing stereo, most of us had the old recorder and a "few" had the new recorder.. so if thats the case.. why coudlnt those who do NOT like the new sound just simply have the old recoder, and those who do like the new sound have the new recorder? I dont understand why that can not be an option? If not.. then I will have to simply tell SingSnap good bye and forfit a year's worth of gold membership because no matter what I do.. I can NOT sing with this new sound. I hear it in my ear and just cringe. The sound of mono vocals set against stereo music sounds harsh to me no matter who is singing it. The vocals and music no longer BLEND together or flow together.. they stand out each against one another and I cant stand how my vocals sound now with the new recorder no matter how I try to sing with it.. set my settings.. you name it. Ive had tech and friends both work with me and although Ive produced "a few" songs in practise that I would deem "exceptable" it no longer sounds like ME and I still am not happy with it enough that I would want others to hear. haha I still cringe when I hear it.

So I am asked.. if you do not like the sound of mono vocals set against stereo music.. then why not just sing in mono!? Good question!!! Because the sound of mono on the new recorder is NOT the same sound as it was on the old recorder and Tech knows this and admits this! And to MY EAR.. I hear the music as "off key" and I sing off key with it! Not only do I go off singing with it.. I even change the PITCH of my vocals and no matter what I do.. I can NOT sing with it, it throws me off. Yet let me sing with a CDG and I sound like I always did! haha So please.. please.. give me back the old recorder so I can sing on SingSnap again?? I MISS singing here SO BAD!!!!!! MixItUp

With the new SS mixer (stereo is just a 'gold' perk), there is no need to use 'stereo mix'. Like Sims, Ksolo, SS has finally unleashed the voice only recording aspect. However unlike the competion, SS has also fixed the audio sync issue. Which can happen when the two audio files (voice/music) are combined ;-}

Well I just took a look at the SS tech help pages on new recorder, and a bit wordy IMO. However they gotta try and cover all angles somehow ;-}

Anyway, in a nutshell the new SS recorder is actually a breeze to set up. Just set your computer audio back to system default.. 'mic' only (no stereo mix). Btw if you keep 'stereo mix' on, you will get doubling effect on music only. Once set correct, record song. In preview mode, check 'Enable Music'. Otherwise all you will hear is your voice, since that is all you actually recorded on the voice track. Music track is streamed online. If music and voice are off sync, adust the 'Timing', till it's on (calibration). Then use 'Mixer' to adjust voice/music balance (if needed). Then save song as usual. Really all there is to it. If too complex, uncheck 'Enable Music', and reset computer audio 'stereo mix'. That puts you back 100% in the old saddle ;-}

Btw stereo feature has nothing to do with mono vocals. Lead vocals are always mono, because they are centered in mix. All stereo does is bring out original track environment effect (aural stage positions, of various instruments) to music (studio processed by karaoke company). To my knowledge, all karaoke tracks are studio processed in stereo.. not mono. However flash recorder only records in mono. So therefore, voice effect is exactly the same as before, and determined by ones mic and soundware. The voice sticks out more now, because stereo music is much better quality. To fix problem, you need environmental effects on voice (like studios do.. usually reverb).. not stereo. Actually music already has built-in effects, which is why 'dry' voice doesn't blend. Also was noticeable with old recorder, but a bit less stark. Unfortunately I don't think you can get stereo effect on standard type soundcard mixers mic channel alone (guessing). Therefore you would need to connect an external mixer (w/effects control) between mic and computer.. such as Alesis, Behringer, etc.

Hope this simplified info helps ;-}

MixItUp

Reply by MixItUp

I have found it is not the settings that I have a problem with. Tech and friends have been wonderful helping with that, it is how my own ear hears the new sound. In the old recorder I heard one music coming into both ears as the "same" music. With the new recorder I may hear piano in one ear, snar in another ear.. drums, etc... And automaticlly I try to adjust my vocals to each sound I hear. It throws off my vocals, makes me pitch my vocals, and sing off key. I can sing with the old recorder with no problem, or sing with CDG with no problem, but for the life of me.. I can not sing with this new recorder. It just does not sound the same to my ear. Ive shown many friends what I sound like singing with the new sound and without and they all were shocked. To me.. its sort of like trying to sing with a person who is very tone deaf and sings off key.. yet singing along with them and you staying ON key... I cant do that.. if I hear off key... I sing off key right along with them. And to my ear.. the new music sounds off key.. so I follow it vocally. Ive tried truning down the music so I can barely hear it.. and this DOES improve my vocals a great deal.. but then to do this.. this music has to be SO low.. that I often times miss a musical entro. I think a part of it is the mix of the music coming into my ears and another part especially with the stereo is hearing my vocals and stereo music coming into my ears at the same time.. because to my ears.. mono human voices just does not belong set against stereo music. Now those who have the mixers that can convert their mono vocals to stereo then "blend" it with stereo sound.. that sounds right to me and sounds good. But those who sing mono along with stereo just sounds flat to me and without any richness to their vocals. The trouble with the mono with the new recorder is like stereo... "my ear" still hears the music as off key.. flat.. and thus I sing off key and flat. I think the only way Im ever gonna be able to sing on Snap again is to have the old recorder back on my site and if Snap is not willing to do that.. then I just wont be singing here again. I realize this is "my ear" but I cant help how I hear things and I hear this new sound as flat and off key and it makes me cringe. I like the sound of mono vocals with the old mono music of the old recoders.. I like the sound of the NEW stereo "IF" people convert their mono vocals to stereo then blend it with stereo music which many are.. but I dont have that sort of equipment to do that. The rest.. my ear hears as replusive to listen to. So its not my settings... its I can not stand the sound of my own voice with this new recorder's music. If I hear it as off pitch, flat and off key.. then I sing off pitch, flat and off key.

- Next