Can't get the recorder to respond to my mic.

This topic is listed in Website Problems & Help. It has been viewed 226 times and 10 replies have been made.

MNM1983LEVEL 93

Post by MNM1983GOLD

I keep doing and redoing the wizard settings, and even restarted my pc but the recorder still won't acknowledge my microphone....

jeannetteb

Reply by jeannettebGOLD +1

Try logging out, quit browser, and restart browser! If it's a new mic, you might have to restart your comp! If using iPad, or iphone, log out, close app and reopen!

Hope that helps! If not, get in touch with SingSnap help here:http://www.singsnap.com/karaoke/profile/message/aa1008d2

Pepsi_3369

Edited reply by Pepsi_3369GOLD +4

Christmas Special Contest full forum/topic/b21633fc

I keep doing and redoing the wizard settings, and even restarted my pc but the recorder still won't acknowledge my microphone....MNM1983

If your using Chrome as your browser, try using a different browser like IE, Firefox or Edge.

sweetangel226LEVEL 65

Reply by sweetangel226GOLD

DEB'S BALLOON POP CONTEST RD 1,COME JOIN ME

I keep doing and redoing the wizard settings, and even restarted my pc but the recorder still won't acknowledge my microphone....MNM1983

I was having a similar problem with my webcams and webcammax and manycam,I was using microsoft edge,so I switched to firefox and added an add on called HTML5 Video Tag Enhancer,not sure why or how but everything is working now,your problem may stem from several things,first make sure it works with other sites or you can see if it works on something like audacity,if it does check to make sure in settings that it is your default mic,and if it isn't working when you try anything mentioned it could be your drivers for your mic need updated or even drivers for your usb hub,or maybe you could try a different browser,that may be all that you need to do

Michael1951LEVEL 75

Reply by Michael1951GOLD

make sure your mic is the default recording source in audio properties.

MNM1983LEVEL 93

Edited reply by MNM1983GOLD

Thanks everyone I got it to work earlier. I accidently had 2 of my microphone sounds on "Mute" for some unknown reason/that I didn't know of. Was weird to me but I got it. Is working now. Thanks for all the help!

tfsonLEVEL 66

Reply by tfsonGOLD

Thanks everyone I got it to work earlier. I accidently had 2 of my microphone sounds on "Mute" for some unknown reason/that I didn't know of. Was weird to me but I got it. Is working now. Thanks for all the help! MNM1983

We see how you are LOL

MNM1983LEVEL 93

Reply by MNM1983GOLD

Thanks everyone I got it to work earlier. I accidently had 2 of my microphone sounds on "Mute" for some unknown reason/that I didn't know of. Was weird to me but I got it. Is working now. Thanks for all the help! MNM1983

We see how you are LOL tfson

??

sweetangel226LEVEL 65

Reply by sweetangel226GOLD

DEB'S BALLOON POP CONTEST RD 1,COME JOIN ME

Ok folks looks like I need help now with my mic,so now that everything like my cams and webcammax and manycam are working on firefox,my mic only works on edge well that isn't exactly true it does work on Firefox but now on Firefox when I record there is distortion and like popping or hissing every so often through out the song on my mic,I can't really explain it but the mic doesn't do this when I record on edge but on edge I can't get the cams or webcammax or manycam to work properly and edge crashes every time I try,and every time I run ss on edge the ss setup wizard pops up since edge doesn't recognize the cams and the virtual webcams I setup on firefox,so if I use edge the mic works good but if I use Firefox the cams work good,lol am I making any sense and is anyone else having this problem,may try safari browser to see if that works

pls8xx

Reply by pls8xxGOLD

Do you hear the distortion while you are singing or only after it's on SS ?

A probable cause for the distortion is audio clipping caused by a volume level set too high. There are multiple volume controls as the signal goes from your mic through the computer and the flash recorder. There are additional volume controls if you use a mixer.

Any volume setting causing clipping cannot be corrected by lowering some other setting.

Since you can record without distortion on Edge, it's unlikely you have an equipment problem such as a bad mic cable.

There is one volume level control that is often overlooked. Set up to do a recording in Firefox. Right click the SS recorder to get the flash menu up. Select "settings". The flash settings window will open./ Find the mic icon and click it. You will see a horizontal slider for the mic volume. Set this to half or below setting. Click close.

This volume control is not always active depending on the recording device, the drivers in play, the flash version installed, and the browser being used. My best guess is the the control is not active in Edge and doesn't cause a problem. It may be active in Firefox and be set too high.

Until you get it fixed, you can record the audio using Edge and then add the video with Firefox using the SS harmony feature. Video added this way can be adjusted and edited and effects added way beyond what is available with webcam emulators such as Manycam. Message me if you need help.

sweetangel226LEVEL 65

Reply by sweetangel226GOLD

DEB'S BALLOON POP CONTEST RD 1,COME JOIN ME

Do you hear the distortion while you are singing or only after it's on SS ?

A probable cause for the distortion is audio clipping caused by a volume level set too high. There are multiple volume controls as the signal goes from your mic through the computer and the flash recorder. There are additional volume controls if you use a mixer.

Any volume setting causing clipping cannot be corrected by lowering some other setting.

Since you can record without distortion on Edge, it's unlikely you have an equipment problem such as a bad mic cable.

There is one volume level control that is often overlooked. Set up to do a recording in Firefox. Right click the SS recorder to get the flash menu up. Select "settings". The flash settings window will open./ Find the mic icon and click it. You will see a horizontal slider for the mic volume. Set this to half or below setting. Click close.

This volume control is not always active depending on the recording device, the drivers in play, the flash version installed, and the browser being used. My best guess is the the control is not active in Edge and doesn't cause a problem. It may be active in Firefox and be set too high.

Until you get it fixed, you can record the audio using Edge and then add the video with Firefox using the SS harmony feature. Video added this way can be adjusted and edited and effects added way beyond what is available with webcam emulators such as Manycam. Message me if you need help.pls8xx

thank you so much,I solved the problem,not sure why but when I had both webcammax and manycam both set up as cams on ss,such as cam 1 and cam 2,well anyway,I redid the setup wizard and only added webcammax this time and now the mic works perfectly on firefox,unsure why this worked but it did,thank you so much for your help though,and I will keep this all in mind if it ever does happen again