Upload new picture

This topic is listed in Website Problems & Help. It has been viewed 1,019 times and 46 replies have been made.

melLEVEL 19

Post by melGOLD +1

Well, I tried! But it wouldn't upload! always says SELECT A PICTURE FIRST, which i certainly did! Several times!

Does the new picture have to be different from the old one ???

Per

Reply by Per +1

No, it can be the same.
What file format did you try to upload?

melLEVEL 19

Reply by melGOLD +1

jpeg

NovellaLEVEL 111

Reply by NovellaSTAFF +26

Ditto for me Mel.. I see Lison has it working, but I am getting the same error.. Mine is the proper dimension, as well as Jpg.

Rocker_GirlLEVEL 60

Reply by Rocker_GirlGOLD +3

I came in here too cus it wasn't working for me. Read this thread and tried a different pic and it is still not working for me either. A red exclamation mark comes up and tells me to choose a pic to upload over and over again and mine is a jpeg as well =)

GlizzieLEVEL 8

Reply by Glizzie

I uploaded one, but it's not showing up yet. I remember last time I changed my pic it took a little while before the change showed up. Then I'll be able to see how scary the pic is (distorted, etc.) and upload the one I had before and hope the scary one doesn't stay up too long. lol

Rocker_GirlLEVEL 60

Reply by Rocker_GirlGOLD +3

Glizzie, did it say your pic uploaded fine?

melLEVEL 19

Reply by melGOLD +1

Per is working on it !

NovellaLEVEL 111

Reply by NovellaSTAFF +26

I changed mine to a GIF and it worked...

NovellaLEVEL 111

Reply by NovellaSTAFF +26

But it's cutting my head off... I've resized it.. Hmmm.... waah.. bt I got to say.. LOVE this feature change!!! Looks Awesome!!!

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

going to change pic to gif then

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

yep working with gif

NovellaLEVEL 111

Reply by NovellaSTAFF +26

PS.. it's also awesome that you have a little arrow that takes you to the bottom of the comments!!! SWEET!

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

yeah this is so cool...got all of my picture

chrissylou75LEVEL 34

Reply by chrissylou75

i uploaded new pic but still comes up with message to upload a new one

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

little arrrow? I dont see it novella

NovellaLEVEL 111

Reply by NovellaSTAFF +26

MMe... go to listen to someone.... and it says 44 comments left for this person, leave you own.. or something. And when you click, it takes you down to the bottom where the comment box is!

NovellaLEVEL 111

Reply by NovellaSTAFF +26

Hmm.. seems you have to choose a song with a certain # of feedback... so make sure you look @ one with at least 10-15..

Per

Reply by Per +1

Apparently GIF files work but not JPG, I'm working on it.

@MmeOdileS: that arrow shows up when a recording has more than 10 comments.

melLEVEL 19

Reply by melGOLD +1

changed mine to GIF now he-he! SingSnap staff is the best!

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

oh ok..that sounds cool...will try the go to song thingy then comment etc..thanks all..I JUST LOVE SINGSNAP...havent been anywhere else in ages..singsnap is a true true community of great singer friends..thanks singsnap

GlizzieLEVEL 8

Reply by Glizzie

Rocker, I'm not sure if it said it uploaded or not -- maybe that's why it still hasn't changed. Also, MmeOdile, you can always get to the bottom of any page very fast - just point to the scroll bar on the right, hold down your mouse button, and drag it down - takes just a second - just zoom it on down.

Rocker_GirlLEVEL 60

Reply by Rocker_GirlGOLD +3

Yeah it prob didn't work, change your pic to a gif and it works Glizzie =D

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

oh yeah thanks glizzie...I love the arrow thingy after 10 comments..makes scrolling a thing of the past hehehe but hey my mouse is not too cool..need new one..so the arrow works for me hehehe...thanks all

LaNellLEVEL 33

Reply by LaNell +1

It didn't work for me....will have to try again when I get home from work later.

AkaraokeloverLEVEL 36

Reply by Akaraokelover

I was able to upload a gif but it cuts off my head a little bit and I noticed that there is a little caution flag in the explorer bar at the bottom showing an error on the page where you upload pictures.............must be a problem there.

melLEVEL 19

Reply by melGOLD +1

i think the "cutting off" is quite normal, because the format for the small message board icons is different from the format for your profile/recordings pic! automatically resizing it might actually "cut off" something

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

i had configured my image at the ratio they asked...4:3...maybe if the image is not at that..then when they resize it might come out a little different?

GlizzieLEVEL 8

Reply by Glizzie

Got the right one here now, but still waiting for it to change the one on my profile page. Changing it to .gif seemed to help.

Mystical-EyesLEVEL 104

Reply by Mystical-EyesGOLD

my pictrues are in gif and jpg and still not working. so can we still keep the same one. or have to change..??

GlizzieLEVEL 8

Reply by Glizzie

I'm sure you can keep the same one, just have to upload it again.

denzelsappLEVEL 3

Reply by denzelsapp

testing hubby's pic here

DenLyl

Reply by DenLyl

testing pic here LOL sorry you guys..wanting to make sure we are up and running.....

Per

Reply by Per +1

To everyone having problems. We're working on it... so far we've confirmed that there are problems if you use a Macintosh. I will post back here with more details later.

BluesEngineLEVEL 1

Reply by BluesEngine

OK now we dont have the Snapshot Opion anymore

BluesEngineLEVEL 1

Reply by BluesEngine

OK now we dont have the Snapshot Opion anymore

BluesEngineLEVEL 1

Reply by BluesEngine

OK now we dont have the Snapshot Opion anymore

BluesEngineLEVEL 1

Reply by BluesEngine

the cam stays offline!!! but Video is working!!

karaokejunkie

Reply by karaokejunkie

No the photo upload isn't working for me either, it tells me that the page is off line and says that i'm not authorised to view it, i'm trying to get my picture where i got my old picture from too xx

Mystical-EyesLEVEL 104

Reply by Mystical-EyesGOLD

got mine working down..it took 7 tries but I did it..LOL. could it because I am blonde. LOL>>

MmeOdileCLEVEL 35

Reply by MmeOdileCGOLD

yeah I noticed we did not have snapshot option either...it showed and error...thanks blues for bringing that up...

TheWitchDoctressLEVEL 24

Reply by TheWitchDoctress

I think I'm glad all you peeps will get the bugs worked out before I get home from work tonight - and then I should be able to upload without a hitch...lol...

CharleneLEVEL 17

Reply by CharleneGOLD

OK.....my screen keeps aying"Picture successfull loaded"....but there is no picture....sometimes a white box appears saying..."retrieving picture"...but then disappears with no picture coming up! I have tried many different pictures and the right size..... I changed format to GIF....I do not have a Mac I have a PC......what now?????

CharleneLEVEL 17

Reply by CharleneGOLD

OMG!!!! There's the pic!!! ...but then why doesn't it show on my profile page and my recording page???....head cut off....oh well...will go resize and see if that works.....YAAAAAY!!!!

CharleneLEVEL 17

Reply by CharleneGOLD

Still having problems with it showing up here....but not on my profile or recordings.....

melLEVEL 19

Reply by melGOLD +1

Charlene i can see your picture, seems to work just fine!

Per

Reply by Per +1

Update: everything should be fine again (snapshot when recording and uploading picture for your profile).