This topic is listed in Recording Help & Tips.
It has been viewed 139,013 times and 572 replies have been made.

Previous Next
Countrysue

Reply by Countrysue

Thank you so much, i'm going to try right, i don't have a web cam does it matter?

k2501961

Edited reply by k2501961GOLD

Suzanne,

Welcome to SingSnap! We hope you have a lot of enjoyment here!

You're correct, a webcam is not needed on SingSnap.

~ Chris

Thank you so much, i'm going to try right, i don't have a web cam does it matter?Countrysue

Countrysue

Reply by Countrysue

I just bought a webcam tonight and it's a plug n play, but the computer won't recognize it. I'm working on it since a while, my motto is never give up, keep trying, it usually works.

k2501961

Edited reply by k2501961GOLD

Well, it'll work if the web cam is compatible with the operating system used on the computer

I know my old web cam will not work with Windows Vista or 7 so it's sitting on a shelf collecting dust LOL...

Anyway, let's see what we can do, I'll need the following info to help you with this:

Webcam Make (i.e. Logitech)
Webcam Model (i..e. Pro 9000)
Operating System used (i.e. Windows XP, Vista, 7, Mac OS X)

~ Chris

chelle190281

Reply by chelle190281GOLD

dont know what has happened i have built in mic on my lap top used to work fine then today i get nothing checked on my system says working properly but it aint picking anything up any ideas please pm me

CC_McCoye

Reply by CC_McCoyeGOLD

Love, live, laugh, and sing!! life is too short to do any less!!

Hello chelle190281,

Here is a link to the recording support profile page
On there you will find a list of tutorials
"recording using XP"
"recording using vista and windows 7". etc...
Select the one that applies to your operating system and follow the step by step instructions and it will walk you through your audio settings and also the singsnap wizard.
At the bottom of each tutorial is a link button back to the profile page where you will find a button to send a message to recording support for further assistance, if needed.

RECORDING-SUPPORT TUTORIALS
http://www.singsnap.com/snap/member/recording-support

Please let us know if you need further assistance
Kindest Regards,
CC. McCoyE

chelle190281

Reply by chelle190281GOLD

ty for that have tried that still not working think something has gone wrong with my built in mic

CC_McCoye

Reply by CC_McCoyeGOLD

Love, live, laugh, and sing!! life is too short to do any less!!

ty for that have tried that still not working think something has gone wrong with my built in mic chelle190281

hI CHELLE
IF YOU HAVE AN EXTRA MIC TRY THAT ONE AS WELL AS THE SETUP TUTORIAL AND LET ME KNOW WHAT HAPPENS. YOU CAN USE THE SAME LINK THAT I PLACED ABOVE OR IN THE PM TO YOU
KINDEST REGARDS,
CC

denibeans63

Reply by denibeans63GOLD

hi ...i have been recording just fine and now today i noteiced i cant record. i tried to set up and it is not recognizing my voice....i have a mac...internal mike....what is going onplease?

barrybailey40

Edited reply by barrybailey40

Hi Danibeans
I'm no Mac expert,but I think I might be able to help

If you go to your sound properties and select the input tab .In the "choose a device for sound input" select your internal microphone as your recording device and set the input volume slider at about 75% and output slider for that device also at about 75%(adjustments can be made after a test recording)

Once you have checked this setting.I would suggest running the singsnap wizard.In step 2 you will have to make sure that the internal microphone is selected as your recording device(where the pink star is in the picture below).Complete the wizard and save.

Try recording again and if the problem still persists,let us know and I can contact our Mac tech in recording support

miniwilledmermaid

Reply by miniwilledmermaidGOLD

this is so much help.... I have been having problems with my mic.... I think this may just work.... was working fine... new programs for my computer and I lost my mic... but with all this info... I just may be able to fix it... if not... new computer...lol
thanks for the great support guys.
Luvs Brenda

lily001

Reply by lily001

My headset was working fine, then it stopped. I did nothing to my computer. Cannot figure this one out. I ran the setup wizard at least 5 times, No help there.

barrybailey40

Reply by barrybailey40

Hi Lily
This could be cause by a number of different things
I will private message you with some suggestions and settings to check on
--Barry--

benfamous

Reply by benfamous

hi how are you, i am using windows 7 and when i record and hear it back i can only hear the music and not the vocals, can you please help me, thanks

k2501961

Reply by k2501961GOLD

Hi Ben!

I would suggest reviewing the tutorials we have for setting up your audio and recording for Windows 7:

http://www.singsnap.com/karaoke/member/recording-support

If after reviewing the tutorials you need further help please PM myself or recording-support for further assistance

~ Chris

hi how are you, i am using windows 7 and when i record and hear it back i can only hear the music and not the vocals, can you please help me, thanksbenfamous

GeorgiaPeachMarie

Reply by GeorgiaPeachMarieGOLD +1

I'm getting a 'no camera detected' message.

It was working fine a few days ago.

What's happened?

k2501961

Reply by k2501961GOLD

Hi,

Please perform the following in this order:

1. Clear any browser cache, cookies and temp files. Instructions for doing this are found here:

http://mail.google.com/support/bin/answer.py?hl=en&answer=32050&from=8840&rd=1

2. Re-run the SingSnap recording wizard. At the beginning of the wizard there may be a BLUE clear settings button. If there is be sure to click on it then run the wizard.

http://www.singsnap.com/karaoke/record/wizard

3. If the camera is not detected during the wizard unplug the camera from the computer and re-run the SingSnap recording wizard. Again, at the beginning of the wizard there may be a BLUE clear settings button. If there is be sure to click on it then run the wizard. After completing the wizard plug in the camera and then go to record a song. The camera should then be present and all is well.

4. If the camera is still not present after doing these things then there may be a conflict with a virtual webcam program such as ManyCam or WebCam Max. If any program like this is installed uninstall it, reboot the computer and repeat steps 1-3 as applicable.

5. There is a possibility the Adobe Flash Player installed may not be working properly. If using Google Chrome, update it for the latest version of Flash. If using any other browser, go to:

http://www.adobe.com/go/getflash/

and download and install the latest version for your system. Reboot the computer and then repeat steps 1-3 as applicable.

Hopefully this will help you.

~ Chris

I'm getting a 'no camera detected' message.

It was working fine a few days ago.

What's happened?

GeorgiaPeachMarie

GeorgiaPeachMarie

Reply by GeorgiaPeachMarieGOLD +1

Thank you for your help. The camera is working fine. :o)

k2501961

Reply by k2501961GOLD

I'm so glad to hear that Marie!

~ Chris

Thank you for your help. The camera is working fine. :o)GeorgiaPeachMarie

DannyDunne

Reply by DannyDunneGOLD

My problem is that I have to use the setup every time I log on to Singsnap or my mike will not work.

barrybailey40

Edited reply by barrybailey40

HI Danny
If you go to any singsnap player and right click on it,you will see a menu for the adobe flash player.
Click on "settings" to open the adobe settings box (as seen below)


Across the bottom of the adobe settings box there are 5 tabs.Click on the second tab (these are your privacy settings) .Check to be sure that "allow" and "remember" are both selected

--Barry--

DannyDunne

Reply by DannyDunneGOLD

Both were already checked.

k2501961

Reply by k2501961GOLD

Danny,

If your browser is set to clear cookies after exiting the browser this will also cause the situation you're describing.

~ Chris

Gerry_Gal

Reply by Gerry_GalGOLD

Windows XP 7
I have been using a USB mic & earphones. No speakers at all. Now I have speakers, and a USB hand held mic.

The Speakers do not work as long as the USB mic is in.
I've tried every adjustment I can think of.

From what I have read on earlier posts it sounds impossible to use this mic.
I guess i'll have to use the Logitec set again, and mail this mic back.
Unless you know how I can do it.
I will appreciate any news you may have on this. Gerry

barrybailey40

Edited reply by barrybailey40

Hi Gerry

Right click on the little white speaker icon down by your system clock and select "playback"
This will open the playback settings.....Look for your speaker icon and click on it and select "set as default"
Once set as default you should see a little green checkmark next to it.
ONce the speakers are set as default playback device,double click on the little green checkmark to access the "speaker properties"..Check under the "levels tab to see if your USB microphone slider is not muted and at a decent volume.

If you still have no microphone coming in your playback(which you will want to have while recording to hear yourself).Then right click again on the little speaker icon and select"recording devices"
CHeck to make sure that your USB microphone is selected as the default recording device(there should be a green checkmark next to it)
Then...double click on the green checkmark to access the "Microphone properties" In here you will see a levels tab.Check under this tab to see that your mic is not muted and that it is set at a good recording volume.If after doing this,you still have no voice in your speakers/headphones...then check under the "listen" tab and see if "listen to this device" is selected
You will need to re-run the singsnap wizard to input the new devices into the wizard.Pay close attention to step 2 and make sure that your USB microphone is listed in the drop down window on this step of the wizard

--Barry--

barrybailey40

Edited reply by barrybailey40

After posting my reply...I re-read your posting.....The instructions I am giving is for Windows 7.......You stated that you have Windows XP 7......now I am confused.
Is it Windows 7 or Windows XP that you have?

DeVyne

Reply by DeVyne

great information

Gerry_Gal

Reply by Gerry_GalGOLD

I was confused about that. I guess it is Windows xp not 7. I'm using a mic with a USB connection & desk speakers.
Anyway I have been recording and I am told that it sounds OK. But to me the sound I hear has a somewhat echo sound to it. My last few songs have that sound.
When I try to balance the sound of the music and my voice I have a hard time hearing the voice properly. When I accept the recording the voice is much louder than I hear while I'm reviewing it. I use the slider to go from voice to music.
Anyway, I have been reviewing a bunch of the advice and will continue to tweek.
I will appreciate any ideas you may have.

k2501961

Reply by k2501961GOLD

I would recommend to move the input slider up when you record so you see greens with an occasional yellow and you should be all set.

~ Chris

ELVIS_USA

Reply by ELVIS_USAGOLD

*elvis_usa*sings*confederate railroad*"queen of memphis" r/b3abd2fd8

IF I MAY ASK LAngeloMysterioso YOU OFFER GREAT ADVISE BUT HAVE NO RECORDINGS SO ALL MAY HEAR THE RESULTS OF ALL YOUR HARD WORK????

angelfly02

Reply by angelfly02 +1

Could someone please help me.I have went through all my settings on voice,sound and my mixer nothing is working.When i record there is a loud sound that drowns out the music and voice.PLease help!

barrybailey40

Reply by barrybailey40

Could someone please help me.I have went through all my settings on voice,sound and my mixer nothing is working.When i record there is a loud sound that drowns out the music and voice.PLease help!angelfly02

I have sent a link to the recording support ticket system.
You will find it in your inbox
--Barry--

Butterfly4Him

Reply by Butterfly4Him

I have a webcam with a mike in it. This doesn't seem to work for me, for my voice. Do I need a separate mike? Thank You. ~~Butterfly4Him~~

barrybailey40

Edited reply by barrybailey40

I have a webcam with a mike in it. This doesn't seem to work for me, for my voice. Do I need a separate mike? Thank You. ~~Butterfly4Him~~Butterfly4Him

You should be able to select the webcam mic as your "default recording device" in your windows settings and then also select it in the singsnap wizard and it should work for you.

ALot of time the webcam mics are more for chat and not usually a really good quality...But it should work with the proper settings

Here is a link to the recording support profile page,on there you will see a list of tutorials,
"recording using XP"
"recording using Vista and WIndows 7"...ect

select the one that applies to your operating system and follow the step by step instructions.(keep in mind,that these tutorials are set up to explain how to use a microphone plugged into your soundcard,but you will have to select your webcam microphone as the device you would like to use...But basically it should help you along
http://www.singsnap.com/karaoke/member/recording-support

IF you require further assistance,you will find a form at the bottom of the profile page where you can submit a help ticket and someone will respond from our recording support team ASAP
--Barry--

Butterfly4Him

Reply by Butterfly4Him

Thank you very much. I will certainly try all of the above. I have printed it out, LOL. I have to do it tomorrow, as I have guests tonight, so, no 'puter playing, LOL!!
God Bless,
Butterfly4Him.

FrankCNY

Reply by FrankCNYGOLD

Lately every time I go to record a song I'm asked if I want to run the set up wizard, in the past I only had to do this once...how do I fix this? Thanks

wellfield

Reply by wellfieldGOLD

Lately every time I go to record a song I'm asked if I want to run the set up wizard, in the past I only had to do this once...how do I fix this? ThanksFrankCNY
Same here!

greeneyes56

Reply by greeneyes56GOLD

Lately every time I go to record a song I'm asked if I want to run the set up wizard, in the past I only had to do this once...how do I fix this? ThanksFrankCNY

Same here Frank...already for a long time...!

barrybailey40

Reply by barrybailey40

It seems that a few of you have run into the same problem
If you right click on any singsnap player's video screen,you will see a menu,select "settings"
This will open the adobe flash player settings box.
Across the bottom there are 5 icons,one looks like a monitor with an eyeball on it.These are your privacy settings.
Go to this tab and check to be sure that "allow" and "remember" are both selected

--Barry--

FrankCNY

Reply by FrankCNYGOLD

Tried that, doesn't work.....and my browser isn't set to clear cookies when I exit...I'm at my wits end

FrankCNY

Reply by FrankCNYGOLD

Never mind, found the bug, an optimization program I have was deleting my cookies..thanks for your time

Ria_cajungirl71

Edited reply by Ria_cajungirl71

Just found that I can record if I allow singsnap access, so there is something with the Flash. It sounds like hell or I would settle. This place has the best song selection, but if they can't get everyone up and running easily, that would seem to me to be a problem. Neil

Seems its very hard to sing here, there recording equipment is bad quality, it shouldnt be this hard

janni----

Edited reply by janni----GOLD

Please visit my profile page to see some of my newest ManyCam creations. Over 175,000 downloads!

I am trying to use the new version of the recorder. When I attempt to run the set-up wizard for the new recorder, it simply keeps processing, and processing. I have tried to run the set-up wizard about 10 times during the past several days with no success. Any suggestions about what I can do?
I have never had a problem accessing the old recorder's wizard. Is there a setting that I should be changing for the newer recorder? I have Vista. I have also downloaded the newest version of the Flash Player in hopes that the problem would be solved, but it did not help.
Thanks.

Flagged.

janni----

Reply by janni----GOLD

Please visit my profile page to see some of my newest ManyCam creations. Over 175,000 downloads!

I am trying to use the new version of the recorder. When I attempt to run the set-up wizard for the new recorder, it simply keeps processing, and processing. I have tried to run the set-up wizard about 10 times during the past several days with no success. Any suggestions about what I can do?
I have never had a problem accessing the old recorder's wizard. Is there a setting that I should be changing for the newer recorder? I have Vista. I have also downloaded the newest version of the Flash Player in hopes that the problem would be solved, but it did not help.
Thanks.

Flagged.janni----

Sorry all. I posted this on the wrong thread. My apologies.

ilovemylord

Reply by ilovemylordGOLD

WOW LOOK AT ALL THE HELP! YEAH!

I LOVE SINGSNAP AND I HAVE BEEN RECORDING FOR SOME TIME NOW. IT SOUNDS GREAT BUT.... I HAVE WINDOWS VISTA... PLUGIN MIC TO THE MIC IN THE BACK AND HEADPHONES PLUGIN IN THE FRONT. WHEN I RECORD I HEAR THE MUSIC THROUGH MY HEADSET BUT NOT MY VOICE. I'VE GOTTEN USE TO IT BUT IT WOULD BE NICE TO HEAR BOTH THE MUSIC AND MY MIC THROUGH THE HEADSET AT THE SAME TIME. IS THIS POSSIBLE? WHEN IT COMES TO HELP I AM NOT A TECH PERSON SO DUMMY IT DOWN FOR ME. THANKS

k2501961

Reply by k2501961GOLD

I will send you a PM.

Thanks,

~ Chris

WOW LOOK AT ALL THE HELP! YEAH!

I LOVE SINGSNAP AND I HAVE BEEN RECORDING FOR SOME TIME NOW. IT SOUNDS GREAT BUT.... I HAVE WINDOWS VISTA... PLUGIN MIC TO THE MIC IN THE BACK AND HEADPHONES PLUGIN IN THE FRONT. WHEN I RECORD I HEAR THE MUSIC THROUGH MY HEADSET BUT NOT MY VOICE. I'VE GOTTEN USE TO IT BUT IT WOULD BE NICE TO HEAR BOTH THE MUSIC AND MY MIC THROUGH THE HEADSET AT THE SAME TIME. IS THIS POSSIBLE? WHEN IT COMES TO HELP I AM NOT A TECH PERSON SO DUMMY IT DOWN FOR ME. THANKSilovemylord

barrybailey40

Reply by barrybailey40

I will send you a PM.

Thanks,

~ Chris

WOW LOOK AT ALL THE HELP! YEAH!

I LOVE SINGSNAP AND I HAVE BEEN RECORDING FOR SOME TIME NOW. IT SOUNDS GREAT BUT.... I HAVE WINDOWS VISTA... PLUGIN MIC TO THE MIC IN THE BACK AND HEADPHONES PLUGIN IN THE FRONT. WHEN I RECORD I HEAR THE MUSIC THROUGH MY HEADSET BUT NOT MY VOICE. I'VE GOTTEN USE TO IT BUT IT WOULD BE NICE TO HEAR BOTH THE MUSIC AND MY MIC THROUGH THE HEADSET AT THE SAME TIME. IS THIS POSSIBLE? WHEN IT COMES TO HELP I AM NOT A TECH PERSON SO DUMMY IT DOWN FOR ME. THANKSilovemylord

k2501961

I also messaged her through her posting in the recording support profile account.

LeeRogers

Reply by LeeRogersGOLD

What, no snow on the ski slopes!

Anybody know how to get manycam working on a mac?

The wizard will only find the built in cam.

The program works fine, but will not work in ss

k2501961

Reply by k2501961GOLD

Hi Lee,

According to ManyCam's website the following is required:

http://download.manycam.com/?os=mac

Current: 1.0.44
ManyCam 1.0.44 brief new feature list:
• ManyCam now supports 64 bit processors and Mac OS X Lion.
• Fixed a problem where some Mac OS X Lion users would see a black video as their video source.
• Decreased our installer size.

System Requirements:
MacOS X 10.5 or greater
Intel Mac only

Hope this helps.

~ Chris

Anybody know how to get manycam working on a mac?

The wizard will only find the built in cam.

The program works fine, but will not work in ssLeeRogers

LeeRogers

Reply by LeeRogersGOLD

What, no snow on the ski slopes!

That is the version i have. ~It works fine on the mac but the SS wizard will not find it as a cam.

Previous Next