Improved Recorder problems?

This topic is listed in Website Problems & Help.
It has been viewed 48,225 times and 1,800 replies have been made.

Previous Next
Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Hey... I would like to add my .02 to this discussion...

The new recorder (even with the MMSB button off) somehow manages to change and distort the sound it records. I can't really explain it, other than it seems to take away the fullness and richness of a recording, diminishes the volume, and makes it sound like it is coming out of a cheap transistor radio. The best I can think of is maybe it records in mono or runs it through something like an equalizer that squeezes out the rich base parts and the *fullness* of a recording.Sssjim7

I have to say, I'm with Jim on this one. Sadly, won't be able to use SS once the 'new and improved' recorder is the only option, as it doesn't work.Ahart


With the improved MMSB feature you'll want to record as hot as possible without clipping.

The best way to do is this to slide the Record Level all the way to the top, make sure clipping protection is checked, sing about 30 seconds of the song or hit the higher parts and then try recording. The Clipping protection feature should adjust your mic level automatically. This will give you the best sound possible. You may also find it helpful to uncheck Clipping Protection after you've got the level set. This can help on songs that have very high and very low parts.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

I agree with sssJIM up there... tried everything .. never sounds as good as the old recorder did... been here since 2007, recently changed names but anyways.. I can tell the difference and I still prefer the old recorder even though I always use the new one because I figure I soon won't have any choice from what I'm reading..I love SS and the song selection is awesome, not to mention met the love of my life on here but the new recorder.. not so happy with. LuvsDoshey

See my post above for some tips to improve your sound.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

I go to new recorded and click "NO" for changing settings and get Preparing view and I am still waiting Waiting and waiting nothing happens? I even done a refresh and still no results? Help?

This happens with some songs not all most of the time I am OK? It is just those few?CROONER2


You should run the wizard so your mic and cam settings are saved. Without running the wizard you may run into webcam and/or permissions conflicts. The wizard doesn't change any settings on your PC. It just tells the recorder what mic and webcam you want to use as well as helps determine you connection speed for the best recording experience.

Warm_Smile

Edited reply by Warm_Smile

Win 7, Flash 11. Wizard freezes at the asking for permission to access my computer. I can't click any radio button, totally frozen, therefore I can't get past this and into the wizard at all.

Thanks.

Never Mind, I closed my browser and re-opened and tried again and all is well.

BlueChacha

Reply by BlueChacha

The New recorder doesn't do me good at all It messes up and slows down thus making me sound out of tune during some parts of the song as it records it. ... Pleast try to fix it ty.

CanadaBlonde

Reply by CanadaBlondeGOLD +4

2

I didn't think I'd ever post here and am not here to 'complain' because I absolutely love the new recorder since being a tester, and it worked great for me until all the nasty Flash Player changes. Unfortunately, I've been unable to use it since then because I've not yet had the chance to find a Flash Player version that will work with it (for me and my computer).

So am hoping (asking) that the old recorder will be around until I've had time to fiddle around with different Flash Player versions and get my new recorder working again ......

So yes, guess I am complaining that I miss my new recorder .... ;p
no fault of yours or the recorder's, just something I need to find time to figure out please

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

The New recorder doesn't do me good at all It messes up and slows down thus making me sound out of tune during some parts of the song as it records it. ... Pleast try to fix it ty. BlueChacha
That issue sounds like it could be related to something no your system running. When recording make sure you don't have any unnecessary programs open. Also, make sure you only have one browser window open with only one tab.

If that doesn't correct the issue we can continue troubleshooting from our support account. You can message support from the Contact Us link at the bottom of any SingSnap page.

Rob

Edited reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

I didn't think I'd ever post here and am not here to 'complain' because I absolutely love the new recorder since being a tester, and it worked great for me until all the nasty Flash Player changes. Unfortunately, I've been unable to use it since then because I've not yet had the chance to find a Flash Player version that will work with it (for me and my computer).

So am hoping (asking) that the old recorder will be around until I've had time to fiddle around with different Flash Player versions and get my new recorder working again ......

So yes, guess I am complaining that I miss my new recorder .... ;p
no fault of yours or the recorder's, just something I need to find time to figure out please CanadaBlonde

Yes, the recent Flash Player bugs definitely stink. For more info about troubleshooting see the following thread.
http://www.singsnap.com/karaoke/forum/topic/a817aaac

CanadaBlonde

Reply by CanadaBlondeGOLD +4

2

I didn't think I'd ever post here and am not here to 'complain' because I absolutely love the new recorder since being a tester, and it worked great for me until all the nasty Flash Player changes. Unfortunately, I've been unable to use it since then because I've not yet had the chance to find a Flash Player version that will work with it (for me and my computer).

So am hoping (asking) that the old recorder will be around until I've had time to fiddle around with different Flash Player versions and get my new recorder working again ......

So yes, guess I am complaining that I miss my new recorder .... ;p
no fault of yours or the recorder's, just something I need to find time to figure out please CanadaBlonde

Yes, the recent Flash Player bugs definitely stink. For more info about troubleshooting see the following thread.
http://www.singsnap.com/karaoke/forum/topic/a817aaacRob

Thanks Rob, I did spend half a day a few weeks ago fiddling around with it and made some headway, then ran out of time and patience. Am hoping to find more time (and patience, haha) soon to finish figuring it all out. And that the old recorder will remain until at least then

CKat

Edited reply by CKatGOLD

I'm kind of tired of complaining with no response however maybe you've figured out the reason for this problem as I see I'm not alone with it.... and I see no response here.

I made my first webcam recording this morning. My lips do not synch with the words.

Also to note: On playing before saving, the music track STILL slurred and there were all kinds of crackling noises in it. This is HORRIBLE still for determining if I should save and post it however I have learned that once saved, those problems minimize and sometimes go away completely. I did not have any open programs when recording and nothing was running in the background. I've already given you all my computer info.

Do you have any solutions yet to the video/sound synch problem?
If so, please let me know. If not, can you please find some way to make the Original recorder the default? Or find some way we can make this a default setting if we want?

I know many of the problems are due to Flash and with the internet and the world of computers, we are at the whim of many manufacturers and developers so problems aren't always easily fixed. I was far better off with XP, I sure wish I didn't have to "upgrade" to Windows7... or the newest Flash ver.... but I did. So... if you can help on the synching issue, I would love to hear it. Thanks.

Oh... if you need to see the video: http://www.singsnap.com/karaoke/r/b9800f75e

SpaceChaser

Reply by SpaceChaser

I'm having the same problem. When I try to make the voice faster to catch up with the music, it doesn't work. I'm not singing out of sync... it just plays that way once I review my work

I still use the original recorder,I can get a better sound, but never used the music and voice mixer, and the timing was all messed and not right,so never used it, I always do my own mixing, and I checked out the new recorder, and was disappointed in it, when you sing a song in the correct time, and then go to the new mixer the timing most of the time off, and it should not be like that, apparently you voice recorder and music recorder is out of sync, they are not much help to a person singing out of time,,,and setting the mix on your voice and music, does not define, the mix you are looking for,,,you should be able to hear the change after you adjust the music to your voice, but its just not there,,,well I hope Ive been some help, Ive done a lot of recording in studios, and done mixing with recording engineers, but im not an engineer my self, but I know when something is not right,,,thanks and hope Ive been some help,,,,Dukeduke_dt

Rastas

Reply by Rastas

I have just been trying everything with our computers to try and use the nnew mixer and when I run the wizard I get upload speed too slow but when I do the same thing on the old mixer it shows fast upload speed. All my computers are Quad cores with 8gb ram and audigy2 ZS platinum soundcards. This has been done as I am a computer technician with my own shop and I also do music production for recording artists. AS we live in the country and not the city we don't have adsl2 but the maximun is adsl1 1500. I have no trouble recording on the old mixer but heaps of trouble with the new one. I have no problem if I record into my own mixer and put it back on SS but if I do that with the new mixer it comes out tinny. I know a lot of people are having the same problem as I have been to a Karaoke convention lately and most complaints were from the new SS mixer. By the way I have not upgraded my flashplayer as that has caused problems with a lot of my computer tech friends computers so I ignore it. I hope you can find a solution to all this as I and a lot of my friends will just have to use the old mixer until it disapears and the we will have to disapear also

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

I'm having the same problem. When I try to make the voice faster to catch up with the music, it doesn't work. I'm not singing out of sync... it just plays that way once I review my work

I still use the original recorder,I can get a better sound, but never used the music and voice mixer, and the timing was all messed and not right,so never used it, I always do my own mixing, and I checked out the new recorder, and was disappointed in it, when you sing a song in the correct time, and then go to the new mixer the timing most of the time off, and it should not be like that, apparently you voice recorder and music recorder is out of sync, they are not much help to a person singing out of time,,,and setting the mix on your voice and music, does not define, the mix you are looking for,,,you should be able to hear the change after you adjust the music to your voice, but its just not there,,,well I hope Ive been some help, Ive done a lot of recording in studios, and done mixing with recording engineers, but im not an engineer my self, but I know when something is not right,,,thanks and hope Ive been some help,,,,Dukeduke_dt
SpaceChaser
Do you find the sync drifts? By drifts I mean it will be in sync at one point, but gradually slips out of sync as it plays.

styloid

Reply by styloidGOLD

Still getting distortion with the new recorder. Bleh.

HTML5 is the future. Skate to where the puck is going to be, not where it was.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Still getting distortion with the new recorder. Bleh.

HTML5 is the future. Skate to where the puck is going to be, not where it was.styloid


Unfortunately, the puck hasn't quite made it to HTML5 yet. HTML5 is very much still in it's infancy and lacks the complex controls and necessary features required by our recorder.

I'd be happy to help you troubleshoot things with the recorder. If you could give me more info and possibly an example of what your experiencing I can start troubleshooting.

MAMAMIA

Reply by MAMAMIAGOLD +4 +13

ROB HONEY WHY CANT I HAVE MY WEB CAM, DONT GOT NO MORE PICTURE , ONLY ON SINGSNAP

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

ROB HONEY WHY CANT I HAVE MY WEB CAM, DONT GOT NO MORE PICTURE , ONLY ON SINGSNAP MAMAMIA

We can help you troubleshoot this in support. Can you message us from the Contact Us link to start troubleshooting?

justadreamer

Reply by justadreamerPATRON

For those of you that do get the recorder to work but have slight issues..with the timing etc...I'll share with you some of my tips!

1. If the recorder doesn't start right away when you click record..if there's like a 4 second or more pause before it says "Recording"...just stop it ,and hit record again!..The faster you see it display "Recording",,the better!
Because I have found a long pause before it records will cause a delay in the timing of the recording,,sometimes it will be so off that you will have to advance your vocals to like a plus 15 or more..
And what will happen is..you "Can" get it to sound right in the preview by advancing the timing,,but a lot of times if you have to advance it say more than a plus 15,,the song may end before your last words are sung?..Due to the way the vocal track has been moved or adjusted when you changed the timing in the mixer..

2. Sometimes a song will sound like it is timed right in the preview?,,But once it's saved it may sound slightly off?..When that happens,,you can usually re-mix it and just go 1 more to the plus side on your vocals in the mixer..
Also,,when timing your recordings,,the key thing to listen for are the backups!
Listen real close to how you are sounding compared to the backups?,
(Given that you've sang in time with them),if you are ahead of them ..or behind them?..If you adjust your timing to where you are right with those backups..your recording will be much more in time..(mix wise)..

3. Never have sites such as FB or Youtube loaded while recording..
This bogs down your browser and can cause sync issues as well..

4. Make sure to regularly clear out your browsers temp files too.

Bubba1940

Reply by Bubba1940GOLD

improved recorder wont load & cant record on the older version

justadreamer

Reply by justadreamerPATRON

improved recorder wont load & cant record on the older version Bubba1940

Sounds like a flash problem?
Make sure your Flash player is up to date..Also be sure to download the correct version for your browser...

http://www.adobe.com/support/flashplayer/downloads.html

justadreamer

Edited reply by justadreamerPATRON

I've had flash problems in the past too...And Believe me..if your Flash player becomes corrupt..the S/S recorders/and players will act up in many ways!,,Sometimes only 1 recorder will work..sometimes no recorders will work,,sometimes they will load but cause errors?

I had the latest flash player installed,,but allowed an update on my browser and everything stopped working?,,I couldn't even "Play" a song on here!
But I re-installed the flash player and everything worked again!

So if you're having problems with the recorders and players..believe it or not,,"most of the time" it is related to either a corrupt install of the flash player,,or a version that is not compatible with your current version of your browser..(due to a browser update)...

Maraja85

Reply by Maraja85

My recordings get interrupted in the middle of the song, and when I hear it afterwards the recording stops way earlier than the interruption. I don't have problems with my internet.

I am using the latest firefox as browser.

Ahart

Reply by Ahart

Hey... I would like to add my .02 to this discussion...

The new recorder (even with the MMSB button off) somehow manages to change and distort the sound it records. I can't really explain it, other than it seems to take away the fullness and richness of a recording, diminishes the volume, and makes it sound like it is coming out of a cheap transistor radio. The best I can think of is maybe it records in mono or runs it through something like an equalizer that squeezes out the rich base parts and the *fullness* of a recording.Sssjim7

I have to say, I'm with Jim on this one. Sadly, won't be able to use SS once the 'new and improved' recorder is the only option, as it doesn't work.Ahart


With the improved MMSB feature you'll want to record as hot as possible without clipping.

The best way to do is this to slide the Record Level all the way to the top, make sure clipping protection is checked, sing about 30 seconds of the song or hit the higher parts and then try recording. The Clipping protection feature should adjust your mic level automatically. This will give you the best sound possible. You may also find it helpful to uncheck Clipping Protection after you've got the level set. This can help on songs that have very high and very low parts. Rob

I did that and had no cropping until I did...made matters worse.

Ahart

Reply by Ahart

Much prefer the original recorder.

Sssjim7

Reply by Sssjim7GOLD +2

Hey... new problem I have been having since last Friday... I can't edit my songs!
The new recorder just keeps saying "Pre-loading music" and won't get past that... waited over an hour once just to see if it would ever load. Refreshing the screen does nothing... neither does saying I don't need to remix, going back to the song and trying again...

I hope you extend the week long limit for editing/re-mixing songs until this gets resolved.

Thanks!
~Jim

Sssjim7

Reply by Sssjim7GOLD +2

Oh yeah, and if I try to harmonize, it won't let me do that, either... just sits there and says it is loading the music forever... sigh...

Jim

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Hey... I would like to add my .02 to this discussion...

The new recorder (even with the MMSB button off) somehow manages to change and distort the sound it records. I can't really explain it, other than it seems to take away the fullness and richness of a recording, diminishes the volume, and makes it sound like it is coming out of a cheap transistor radio. The best I can think of is maybe it records in mono or runs it through something like an equalizer that squeezes out the rich base parts and the *fullness* of a recording.Sssjim7

I have to say, I'm with Jim on this one. Sadly, won't be able to use SS once the 'new and improved' recorder is the only option, as it doesn't work.Ahart


With the improved MMSB feature you'll want to record as hot as possible without clipping.

The best way to do is this to slide the Record Level all the way to the top, make sure clipping protection is checked, sing about 30 seconds of the song or hit the higher parts and then try recording. The Clipping protection feature should adjust your mic level automatically. This will give you the best sound possible. You may also find it helpful to uncheck Clipping Protection after you've got the level set. This can help on songs that have very high and very low parts. Rob

I did that and had no cropping until I did...made matters worse.Ahart


Can you post a link to one of this recordings this happens on?

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Hey... new problem I have been having since last Friday... I can't edit my songs!
The new recorder just keeps saying "Pre-loading music" and won't get past that... waited over an hour once just to see if it would ever load. Refreshing the screen does nothing... neither does saying I don't need to remix, going back to the song and trying again...

I hope you extend the week long limit for editing/re-mixing songs until this gets resolved.

Thanks!
~JimSssjim7

Oh yeah, and if I try to harmonize, it won't let me do that, either... just sits there and says it is loading the music forever... sigh...

JimSssjim7


There was a technical problem causing some trouble with duet and harmony recording. This could have caused some trouble with remixing as well. Things should be resolved now. Are you still having trouble?

Ahart

Reply by Ahart


Can you post a link to one of this recordings this happens on?Rob

I didn't save any.

Sssjim7

Reply by Sssjim7GOLD +2

Hey... new problem I have been having since last Friday... I can't edit my songs!
The new recorder just keeps saying "Pre-loading music" and won't get past that... waited over an hour once just to see if it would ever load. Refreshing the screen does nothing... neither does saying I don't need to remix, going back to the song and trying again...

I hope you extend the week long limit for editing/re-mixing songs until this gets resolved.

Thanks!
~JimSssjim7

Oh yeah, and if I try to harmonize, it won't let me do that, either... just sits there and says it is loading the music forever... sigh...

JimSssjim7


There was a technical problem causing some trouble with duet and harmony recording. This could have caused some trouble with remixing as well. Things should be resolved now. Are you still having trouble?Rob

Hey... problem seems to have went away! Thank you!
~Jim

pat_1950

Reply by pat_1950

The new Recorder wont load for me, i cant sing , what can i do, so i need your help.

thanks ,

Pat_1950

pat_1950

Reply by pat_1950

can you fix the new recorder soon as possible. . i cant sing , so hoping this problem will be fix soon.

pat_1950

kandise

Reply by kandise

Hi I tried to run the wizard for the new recorder but the little box won come up

it keeps saying sorry ..click allow but it wont show it..

and the improved recorder wont even load..

Thank you for your help

Belle_Morte

Reply by Belle_MorteGOLD

Dolly wants to play ... dead r/b092fe709

Hi I tried to run the wizard for the new recorder but the little box won come up

it keeps saying sorry ..click allow but it wont show it..

and the improved recorder wont even load..

Thank you for your helpkandise

Try the Right Click in a song window, then click Settings - a small box should pop up - that's your Flash settings. Privacy (second tab) - Allow/Remember should be checked, and you can click on your mic and cam if you have one - clicking the mic should show you what's being used as sound - soundcard or the onboard mobo whatever they're calling their onboard sound, cam should come up even as a generic usb ....

Close that after you've made sure to check Allow and Remember in Privacy. Then try running the Wizard again. It worked for me?

BCSchmerker2

Edited reply by BCSchmerker2GOLD

Shocktober 2014 week 5: a ghostly ghoul story song set at macon, ga, usa

Hi I tried to run the wizard for the new recorder but the little box won come up

it keeps saying sorry ..click allow but it wont show it..

and the improved recorder wont even load..

Thank you for your helpkandise

There are known issues with Adobe® Flash™ Player(s) 11.2.202.*. Flash™ Player 10.3.183.19, available from /Products/FlashPlayer/Distribution3.html at Adobe®, works on systems unstable on or otherwise unable to run Flash™ 11.*; 11.1.102.63 is the last known release to function on all current operating systems (as of 5 June 2012).

Adobe® Labs has Flash™ Player Beta3 11.3.300.250 available for beta testing.

For more information on the problem, and a procedure for removing all components of Flash™ Players, see "Adobe® Flash™ Player 11.2 Bugs."

CKat

Reply by CKatGOLD

So now both players don't work for me. I updated to newest Adobe Flash today, it was auto. It has crashed and that is also what the new recorder told me (once AGAIN having been told I need to run the set up wizard) F. That... went to old one, did not have to run set up wizard however HORRIBLE recording. All scratches and the video was WAY out of synch...... NEVER EVER did either of those things happen in the old recorder before... only the new one ... this was a first. SO.... having seen your message about getting the older version of Flash, I tried but Adobe won't let me download it, it says it's not the newest version and I can get ONLY the newest version. I am so sick of all this trouble. I had 4 fun years here, since 2007 now it's nothing but problems and stress.... really hating this site these days.... sorry to say.... my membership expires next month (and I should get a REFUND for the last year as it was HORRIBLE, could hardly EVER record)... Unfortunately you host a lot of my songs... may be the only reason I renew... although that reason may not be quite strong enough... I don't like YouTube very much but I can put recordings on there for free if I have to... well.... Oh... and another thing.... I used to ALWAYS use the SS original recorder for practice and recording... I would play my track in another program on my computer so I could record it in your recorder. Well, that can no longer be done anymore as to have just one other program open destroys any chance of a good recording... I used to have Excel, Word, multiple tabs and the recording software open with NO PROBLEMS recording on SS.... why suddenly these issues? I have supposedly "upgraded" my computer... from XP to Windows 7 out of necessity (sorry about THAT, XP was so superior)... of course Flash is often a problem.... and then you also have to make changes to your recorder and who knows what else.... KISS... keep it simple s.....d.... should be the motto with all the changes that occur that are beyond your/my/our control on the internet... Anyway, bye.
PS Don't like your new PREVIEW... You should be able to edit in that.... NOT have to close it and try to remember what is was you wanted to change then hunt it down... so if typos, hard to understand... that's the reason.... cause I just have no more time.... been on this site for over an hour trying just to record... NOTHING... now to waste MORE time complaining about it here.... yup, I am stressed and annoyed...

BCSchmerker2

Edited reply by BCSchmerker2GOLD

Shocktober 2014 week 5: a ghostly ghoul story song set at macon, ga, usa

So now both players don't work for me. I updated to newest Adobe Flash today, it was auto. It has crashed and that is also what the new recorder told me (once AGAIN having been told I need to run the set up wizard) F. That... went to old one, did not have to run set up wizard however HORRIBLE recording. All scratches and the video was WAY out of synch...... NEVER EVER did either of those things happen in the old recorder before... only the new one ... this was a first....CKat
Rob has posted details on removing Flash™ Player installations in a reply to "Adobe® Flash™ Player 11.2 Bugs." Also helpful may be the following page(s) at the Adobe® HelpX:

Flash™ Player Help | Uninstall Flash™ Player | Windows®

Flash™ Player Help | Uninstall Flash™ Player | Mac OS®

justadreamer

Edited reply by justadreamerPATRON

If you don't remove your current flash player..you cant install an older version..
It will say that the one you have installed is newer..

Some times..when I get really annoyed..I just have to sit back..and relax..and try to figure out just what the heck it is that I am doing wrong?

I do agree about XP being the best!..

Also..The best thing to do when trying to explain about your problems,,is
State your Operating system...state your Browser type..and version...and your version of flash....

Not all flash players will work for just any browser..you have to install the correct one.

justadreamer

Edited reply by justadreamerPATRON

I personally think ,,that all the browsers should come with a universal version of flash embedded into the browser!,,I really don't understand why there has to be so many separate aspects to the browsers? And so many versions of Flash?..It's totally stupid for Adobe to keep something like Flash,,(that is used on just about EVERY web site) as a separate install in the browser?,,Adobe needs to just give it up..and just let all the browsers come with a universal flash player in it!..Then all this headache would be gone!

If they cant do that?,,Then Adobe needs to rig their updates to automatically work for various Browser versions?..(instead of just updating the flash player without double checking it in all browsers first!)

But no..they have to keep updating the dang flash player..(That is a separate part of the browser),,And every time they do an update..the browser that you may be using is configured to work a certain way,,with a certain version of the flash player..and boom,,your browser is now out of order cause it's not configured to handle the current update of flash?..

It's kinda like having a Ford car..with a Spanish paint job..and a Chinese motor,,and a french transmission,with German tires,and Italian seats..
And then looking for some parts to fix it..Lol!!

Bob-S

Reply by Bob-SGOLD

Been away for a while back recording! - r/b87039129

Something not right here. Is anyone else finding that the volume of the backing track is constantly overpowering their vocals? This seems to happen however loud I have my vocals. The recording starts off fine but as you gradually go through it the backing track seems to overpower the vocals. It seems like the vocals are being suppressed somehow. What gives?

cobree

Reply by cobreeGOLD +6 +5

everything fine with me, no problems at all with the new recorder, works like a dream...

BCSchmerker2

Reply by BCSchmerker2GOLD

Shocktober 2014 week 5: a ghostly ghoul story song set at macon, ga, usa

I personally think ,,that all the browsers should come with a universal version of flash embedded into the browser!,,I really don't understand why there has to be so many separate aspects to the browsers? And so many versions of Flash?..It's totally stupid for Adobe to keep something like Flash,,(that is used on just about EVERY web site) as a separate install in the browser?,,Adobe needs to just give it up..and just let all the browsers come with a universal flash player in it!..Then all this headache would be gone!

If they cant do that?,,Then Adobe needs to rig their updates to automatically work for various Browser versions?..(instead of just updating the flash player without double checking it in all browsers first!)

But no..they have to keep updating the dang flash player..(That is a separate part of the browser),,And every time they do an update..the browser that you may be using is configured to work a certain way,,with a certain version of the flash player..and boom,,your browser is now out of order cause it's not configured to handle the current update of flash?..

It's kinda like having a Ford car..with a Spanish paint job..and a Chinese motor,,and a french transmission,with German tires,and Italian seats..
And then looking for some parts to fix it..Lol!!justadreamer

I concur your assessment, but Adobe Systems has made a decision to discontinue further development of Flash™ Player for LinUX at 11.2 r202 (although they will continue to security/stability-patch for some time; 11.2.202.239 is available as of 9 June 2012). Flash™ Player 11.3 r300 and subsequent will be available for Microsoft® Windows® 6-up and Apple® Mac OS® X™ 10.5-up.

As of 10 June 2012, I am still awaiting a press release from Google® Code™ on the operability of the Pepper™ X-shockwave-flash library for LinUX AMD64™, scheduled to be packaged as part of Chrome™.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Something not right here. Is anyone else finding that the volume of the backing track is constantly overpowering their vocals? This seems to happen however loud I have my vocals. The recording starts off fine but as you gradually go through it the backing track seems to overpower the vocals. It seems like the vocals are being suppressed somehow. What gives?Shetlandbob

It sounds like the Clipping Protection option might be turning your vocals down due to clipping. You can test this by unchecking the Clipping Protection option. For more info see the following FAQ link.
http://www.singsnap.com/karaoke/help/faq?show=302

ronnie67

Edited reply by ronnie67

Just wanted to let others having issues with the newest FlashPlayer and Mozilla (version 13) running Win 7 64 bit Service Pack 1, how I was able to get it working properly on SS. I tried the wizard and it would hang then Flash would crash on the upload test, as well when clicking NO and not running the wizard a Flash crash would happen and wouldn't load the recorder. I disabled every Mozilla plug-in leaving only Shockwave Flash 11.3.300.257 and Shockwave Director 11.6.5.635 enabled. All Mozilla extensions were left enabled.

Bob-S

Reply by Bob-SGOLD

Been away for a while back recording! - r/b87039129

Something not right here. Is anyone else finding that the volume of the backing track is constantly overpowering their vocals? This seems to happen however loud I have my vocals. The recording starts off fine but as you gradually go through it the backing track seems to overpower the vocals. It seems like the vocals are being suppressed somehow. What gives?Shetlandbob

It sounds like the Clipping Protection option might be turning your vocals down due to clipping. You can test this by unchecking the Clipping Protection option. For more info see the following FAQ link.
http://www.singsnap.com/karaoke/help/faq?show=302Rob

Hi Rob

At the time this was happening I had the clipping protection unchecked, it was almost as if it was kicking in regardless.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

Something not right here. Is anyone else finding that the volume of the backing track is constantly overpowering their vocals? This seems to happen however loud I have my vocals. The recording starts off fine but as you gradually go through it the backing track seems to overpower the vocals. It seems like the vocals are being suppressed somehow. What gives?Shetlandbob

It sounds like the Clipping Protection option might be turning your vocals down due to clipping. You can test this by unchecking the Clipping Protection option. For more info see the following FAQ link.
http://www.singsnap.com/karaoke/help/faq?show=302Rob

Hi Rob

At the time this was happening I had the clipping protection unchecked, it was almost as if it was kicking in regardless.Shetlandbob


Are you still experiencing this problem or does it seem to have stopped?

Bob-S

Reply by Bob-SGOLD

Been away for a while back recording! - r/b87039129

Yes. I only seem to get vocal volume that matches the backing track when MMSB is on. But I don't like MMSB, the reverb is too much and gives my vocals a very echoey sound.

Bob-S

Reply by Bob-SGOLD

Been away for a while back recording! - r/b87039129

By the way, I've tried your suggestions re having the mic "hot" and MMSB, doesn't work. I agree with Sssjim7 & Ahart, after going through the new mixer the sound quality is diminished and the vocal volume is suppressed. It's almost as if your mixer is taking what I sing by the throat and squeezing the life out of it, it's way too sensitive and is throttling the life out of my recordings. I have tried fiddling with about every setting I can think of both on my computer and on my mixer to no avail. I am aboslutely convinced it's a problem with the mixer, not my equipment. If you have MMSB unchecked it is simply impossible to get a recording with a decent volume level. When I sing it sounds absolutely sharp and crystal clear through my headphones but once it comes out the other end of the mixer it's completely different.

Rob

Reply by RobSTAFF +3 +16

I think I'll be Hagrid this Halloween. Thanks to Face in Hole for the "costume". LOL

When you turn the MMSB feature off the actual recording volume is no different than the original recorder. You should be able to balance things using the Voice/Music slider. You may also need to turn your mic level up in Flash Player. To do that right click on the recorder and select settings. In the popup window choose the mic tab and adjust the Flash Player mic settings a bit higher.

Bob-S

Reply by Bob-SGOLD

Been away for a while back recording! - r/b87039129

When you record with the new mixer, MMSB is selected by default. When you uncheck MMSB there is a marked difference in the volume of the recording, its fairly significant. On some recordings, even with the slider turned up full, the backing track is still louder than the vocals. The volume in Flash is almost all the way up and has been for some time.

Previous Next